High CPU usage when I interact with the site

This topic has 9 replies, 2 voices, and was last updated 1 years, 9 months ago ago by Rose Tyler

  • Avatar: Andrei
    Andrei
    Participant
    September 6, 2022 at 18:33

    Hello, I notice that any interaction with the site (modifications by administration, browsing the site, etc.) the CPU increases even up to 100%. I disabled many functionalities in the theme (such as the ajax search, it crashed instantly when I used it).
    What would be the solution, the site is demo at the moment, not live.

    Please help me with some technical solution or solution implementation.

    Please, contact administrator
    for this information.
    8 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 7, 2022 at 13:16

    Hello,

    Contact your hosting provider and ask them about reports of the queries that use a lot of CPU on your site. Provide us with these reports to find out what exactly is the reason for the issue.
    Check all the enabled plugins and disable all the plugins that you don’t really use. Don’t keep them enabled just in case.
    If you don’t need a portfolio disable it in Theme Options > Portfolio. If you don’t need testimonials disable them in Theme Options > Global.

    Regards

    Avatar: Andrei
    Andrei
    Participant
    September 17, 2022 at 14:29

    I have no way to get this report. If you can please also look at other aspects… I disabled a lot of functionality in the theme.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 19, 2022 at 13:04

    Hello,

    What tester do you use to check? (since we really don’t see any significant flaws (high CPU usage) in using your site).
    We don’t need cPanel, only FTP host, FTP username and FTP pass.

    Regards

    Avatar: Andrei
    Andrei
    Participant
    September 23, 2022 at 21:31

    The front end of the site is moving hard. We also increased the hosting resources. The site has only one product on it and I just edited the demo content, the pictures are under 100kb webp, it moves horribly…

    it also moves hard in the transition between internal pages before I change anything about it…

    I have attached the ftp

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 26, 2022 at 07:49

    Hello,

    At first sight, it works fine on the frontend, for us. Please clear cache of your browser and check one more time. Record a video for us.
    https://prnt.sc/KmmcxddWcTfZhttps://onlinemediamasters.com/eliminate-render-blocking-resources-wordpress/
    https://prnt.sc/CWrRALgo5gw-https://tools.pingdom.com/
    “We also increased the hosting resources.” – could you provide screenshots? How can we check/test it?

    Regards

    Avatar: Andrei
    Andrei
    Participant
    October 1, 2022 at 19:08

    If you have recommendations for this settings… https://prnt.sc/1nv7CDHn0cG4

    Avatar: Andrei
    Andrei
    Participant
    October 2, 2022 at 16:36

    Problem still allowed…https://prnt.sc/-dr3NfqxAM_p

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 4, 2022 at 15:44

    Hello,

    Improvement for this will be done in the next theme update.
    Do you have a staging site (full copy of the live one)? We can send you archies for testing. Let us know if you want to test the new version.

    Regards

  • Viewing 9 results - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.