Changes to menu are not reflected in the front end of site

This topic has 5 replies, 2 voices, and was last updated 1 months ago ago by Tony Rodriguez

  • Avatar: goducks
    goducks
    Participant
    June 19, 2024 at 21:46

    I have changed menu item names in the backend but they are not changing on the front end. I have used both the WordPress and Xstore menu systems to udpate. I have also deleted items from the menu but they persist on the front end.

    In the screenshots you’ll see a brand name was corrected in the backend, but wasn’t updated on the front end. One shows EMT, the other ETM. Where do I go to update this?

    Please, contact administrator
    for this information.
    Files is visible for topic creator and
    support staff only.
    4 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    June 20, 2024 at 06:06

    Hello, @goducks,

    Thank you for contacting us and for using XStore.

    We suggest disabling all third-party plugins (including cache plugins) that do not come bundled with XStore (https://xstore.helpscoutdocs.com/article/36-included-plugins ), clearing the cache of the browser, and then checking again. It is possible that one of the additional plugins is causing the issue.

    If the issue still persists, please keep all third-party plugins deactivated on your site and grant permission to debug your site, which includes deactivating all third-party plugins and on-site Customization. This will allow us to investigate and assist you accordingly.

    Please note that you should take a complete backup of your site before proceeding.

    In addition, please provide your site’s WP Admin URL and credentials in the private content area of this topic, so that we can look into it further and help you:

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Thank you for your cooperation and we look forward to hearing from you soon.

    Best Regards,
    8Theme’s Team

    Please contact administrator
    for this information.
    Avatar: goducks
    goducks
    Participant
    June 20, 2024 at 20:12

    Hey there,

    I turned off everything but XStore and Elementor (had to leave it on as it’s on elementor servers). Access provided in private area.

    I cannot keep all third party plugs deactivated on the website as it limits the functionality too much or will impact SEO. I have left Jet Search and SEOPress activated, if you must deactivate them to do your work, please reactivate so the site doesn’t have too much missing. Thank you!

    Please contact administrator
    for this information.
    Avatar: goducks
    goducks
    Participant
    June 20, 2024 at 20:19

    Hi there, please cancel this, it has started working after a restore. Thank you!

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    June 21, 2024 at 05:22

    Hello, @goducks,

    You are welcome. If you have any additional questions or concerns, please do not hesitate to reach out to us. Our support team is always available to assist you.

    Have a nice day!

    Best Regards,
    8Theme’s Team

  • Viewing 5 results - 1 through 5 (of 5 total)

The issue related to '‘Changes to menu are not reflected in the front end of site’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.