Wrong redirection when clicking the brands’ icon

This topic has 4 replies, 2 voices, and was last updated 2 years, 8 months ago ago by Rose Tyler

  • Avatar: Keira_girl
    Keira_girl
    Participant
    October 29, 2021 at 13:32

    Hello team,

    After updating to the latest versions, when clicking the brand’s icon of a product, from the single product page, you are redirected to the first (by date) product of the brand, and not to the page of the brand with all it’s products.

    Please check it out. Thanks!

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 29, 2021 at 13:35

    Hello,

    Provide temporary wp-admin and FTP access, so we can take a closer look.

    Regards

    Avatar: Keira_girl
    Keira_girl
    Participant
    October 29, 2021 at 15:18

    Hello,

    Sure, just check the private content area please.

    Regards

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 30, 2021 at 09:26

    Hello,

    Thanks for wp-admin access.
    Settings > Permalinks > check if you use the Post name type http://prntscr.com/s7zqco and re-save permalinks. Clear cache and check then.
    If this doesn’t help, try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear cache of browser, and check then. Maybe one of the additional plugins is a reason for the problem.
    If this is not permalink settings, and it was not caused by plugins, provide FTP access. Contact your hosting provider and ask for FTP host, FTP username, and FTP password.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.