Theme plugin not accessible and some font-size are too smaller

This topic has 8 replies, 3 voices, and was last updated 5 years, 1 months ago ago by Olga Barlow

  • Avatar: Alfariss
    Alfariss
    Participant
    June 15, 2019 at 06:48

    Hello Please i have a problem,
    when i try to go to theme plugin i get this message “Sorry, you are not allowed to access this page.” how i can fix it?
    another problem is some font-size are too smaller.
    http://prntscr.com/o24c40
    http://prntscr.com/o24brk
    http://prntscr.com/o24bzs

    Please, contact administrator
    for this information.
    7 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 15, 2019 at 07:18

    Hello,

    1/ Try to disable all the third-party plugins, that do not come bundled with our theme, and check how it works then.
    Do you have this problem when parent XStore theme is activated on the site?
    Let us know. If this doesn’t help, provide temporary FTP access.
    2/ As I can see, this font-size https://prnt.sc/o24hra comes from WooCommerce Admin plugin.
    This one http://prntscr.com/o24i4c from Jetpack plugin.
    You need to check settings of these plugins, or contact the support of them.

    We are theme author and provide support for the theme, not for the third-party plugins, sorry.

    Regards

    Avatar: Alfariss
    Alfariss
    Participant
    June 15, 2019 at 10:46

    I made all your suggestion and still the same problem.
    the problem only when all plugins of the theme are activated
    http://prntscr.com/o25xsx

    have you even verified what is causing the problem, or have you just mentioned third-party plugins? : /
    it’s WooZone that cause the problem with other plugins not Jetpack and WooCommerce admin, when the plugin is off, everything works perfectly

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 15, 2019 at 14:47

    Hello,

    Please, provide access to your FTP (host, username, password, port). One of our developers will be able to check the problem on Tuesday, because of weekends, and we’ll give you the answer.

    Do you plan to use WooZone plugin? We would not recommend you to keep enabled plugins that you don’t plan to use (Smart product, Subscriptio, WooZone) because every additional plugin slows down the site a little bit. Here you can find information which plugins are required https://xstore.helpscoutdocs.com/article/36-included-plugins and which are recommended so can be disabled.

    Regards

    Avatar: Alfariss
    Alfariss
    Participant
    June 15, 2019 at 15:28

    Hello,
    my wordpress is running on docker, i don’t have ftp installed now.
    i will not use it now but maybe later, there is an update for wzone now, i tried to update it but i get “WZone – WooCommerce Amazon Affiliates: Invalid product license key!”
    is a possible to update the plugin now?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 15, 2019 at 15:42

    Hello,

    Please use this code for the WooZone plugin – m8xqWJ_8theme
    Activation is not obligatory for all the other plugins.
    Read about plugins updating here – https://xstore.helpscoutdocs.com/article/37-plugins-update
    The latest version of WooZone plugin that is available on codecanyon is 12.5 Once the new version will be available officially for download there, we will update it on our site – https://www.8theme.com/downloads/

    Regards

    Avatar: Alfariss
    Alfariss
    Participant
    June 15, 2019 at 16:06

    I have raised Minimum font size in chrome to fix it for now
    http://prntscr.com/o28mjt

    Thank you for your support have good day

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 17, 2019 at 19:02

    Hello,

    Ok. We are glad to hear that you found the solution.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.