Single Product Builder – Сonnection Block

This topic has 12 replies, 3 voices, and was last updated 3 years, 2 months ago ago by Olga Barlow

  • Avatar: misha
    misha
    Participant
    April 12, 2021 at 15:13

    Здраствуйте,

    Я использую в Single Product Builder два Сonnection Block.
    Почему то на сайте один Сonnection Block показываешься два раза (другой Сonnection Block не отображается).

    В чем может быть дело? Не подскажите?

    11 Answers
    Avatar: misha
    misha
    Participant
    April 12, 2021 at 15:20
    Avatar: misha
    misha
    Participant
    April 12, 2021 at 15:20
    Avatar: misha
    misha
    Participant
    April 12, 2021 at 15:21
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 12, 2021 at 18:33

    Hello,

    It looks like a bug of the builder. Passed your issue to our developers. I’ll inform you once they fix the issue.

    Regards

    Avatar: misha
    misha
    Participant
    April 13, 2021 at 07:56

    Спасибо,

    Буду ждать от Вас обратной связи.

    С уважением,

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 13, 2021 at 17:32

    Hello,

    Ok, sure. We have a lot of requests these days, so take my apologies for the possible delay.

    Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 14, 2021 at 14:11

    Hello,

    Check now, please.

    Regards

    Avatar: misha
    misha
    Participant
    April 14, 2021 at 16:26

    Здраствуйте,

    Все заработало!

    Спасибо!

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 14, 2021 at 16:28

    Hello,

    You are always welcome.

    Regards

    Avatar: tetiana_ilina
    tetiana_ilina
    Participant
    April 14, 2021 at 17:16

    My support access does not work AFTER payment (topic)
    Hello, dear Mr.Misha and Ms.Olga Barlow,

    I am sorry for my message that I wrote off-topic. But I have no another possibility to connect with support. There is mistake on https://www.8theme.com/ . Olga, please help me to update data in your system. I bougth support for 6 month, but in my profile the mistake appears and I have no possibility to start new topic.
    Thank you

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 14, 2021 at 17:23

    Hello, @tetiana_ilina

    Go to your account and click the refresh icon next to your support period. You should not have issue with the topic creation because your support period is ok.

    Regards

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.