Problems and conflicts - by Cindy - on WordPress WooCommerce support

This topic has 20 replies, 3 voices, and was last updated 3 years ago ago by Olga Barlow

  • Avatar: Cindy
    Cindy
    Participant
    June 15, 2021 at 13:12

    We are using first ARMember Pro and now trying Ultimate Membership Pro. We are unable to get the lost password functionality working with either of these. However, when we disable XStore and try, it works perfectly. What do I need to do to get this working with XStore? We are getting 524 error but as I said, when we disable XStore, all works well.

    Also tried updating the site to the latest 7.2.11 and it made a mess of the site. Thanks

    Please, contact administrator
    for this information.
    19 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 15, 2021 at 16:31

    Hello,

    1) Could you, please, explain in more detail at what step do you get the error? Provide us with the screenshot or video for a better understanding of the issue.

    2) Can’t log in to your WP Dashboard https://gyazo.com/00f113a425256c1fe448facc8e3f3467

    3) FTP does not work:
    Status: Connecting to 159.203.183.230
    Status: Using username “cindybelllife”.
    Status: Access denied
    Error: Authentication failed.
    Error: Critical error: Could not connect to server

    Regards

    Avatar: Cindy
    Cindy
    Participant
    June 15, 2021 at 22:29

    Im sorry its

    Please contact administrator
    for this information.
    Avatar: Cindy
    Cindy
    Participant
    June 16, 2021 at 01:18

    You may be in one of the countries we had to block due to excessive hacking attempts.
    In the previous email I mentioned the FTP username is actually belllifecindy.
    See WP admin login in private.

    What happens is members go to Login and Forgot Password and when they try to reset their password, it just sits there or spins. Eventually they may get a timeout message. I thought it was the ARMember plugin but everything works great when XStore is disabled.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 16, 2021 at 15:06

    Hello,

    1) Do you mean that error appears if you use this form https://gyazo.com/0dd708df36ea4b64fff6a87b4cb2bc92 ?

    2) The expert who will work on your issue is from Ukraine. Could you, please, unblock this country till he fixes your issue for the WP Dashboard and FTP?

    Regards

    Avatar: Cindy
    Cindy
    Participant
    June 17, 2021 at 21:55

    Yes. No matter what forgot password page you are on, it just spins and goes nowhere.

    The host is unlocking Ukraine 9pm American EST time which is probably 1am your time. See login info in Private. Thanks

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 18, 2021 at 11:50

    Hello,

    Thank you. Our support is able to log in.
    Could you, please, provide us with server error logs? Do any errors appear there once you submit that form? Provide us with server errors that appear once you do that.

    Rgeards

    Avatar: Cindy
    Cindy
    Participant
    June 18, 2021 at 14:54

    The only thing we have been able to see is 524 error. We have approptiate php settings and have updated php memory and anything else that needed to be added to.
    I see logs on the server under /logs/
    https://thebelllife.com/logs.jpg
    Will any of these help?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 19, 2021 at 08:08

    Hello,

    Our technicians will continue work after the weekend. Sorry for such delay. Please be patient.

    Regards

    Avatar: Cindy
    Cindy
    Participant
    June 22, 2021 at 20:26

    Hi Still not hearing anything. Any news on this?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 23, 2021 at 09:16

    Hello,

    We have tested the reset password feature with the official WooCommerce theme Storefront and got the same issue https://gyazo.com/754b51504f048eaf7612865bfab4d536 and the same 524 error in console https://prnt.sc/16f3wm1 So, our theme is not the reason of the problem.
    Contact plugin author to find out why it does not work even with the default theme.

    Regards

    Avatar: Cindy
    Cindy
    Participant
    June 23, 2021 at 17:48

    When we disable the theme, everything works fine…even with the membership plugin enabled.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 23, 2021 at 20:29

    Hello,

    Here is default Storefront theme is enabled and error in the console https://prnt.sc/16f3wm1
    Could you, please, enable Storefront theme (this is the official WooCommere theme) and send us the video of how it works for you and the console during submission?

    Regards

    Avatar: Cindy
    Cindy
    Participant
    July 5, 2021 at 21:30

    Sorry for such a late response. I am not getting notifications when you answer. I am not sure what you are asking me to do but if you want me to enable the actual theme and not the child theme, I did this on the stating site I am working on and it didn’t help. I have no idea how to video record what I am doing.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 6, 2021 at 10:16

    Hello,

    Our developers are working on the notification issue, sorry for this inconvenience.
    No, I did not ask you to enable XStore parent theme, I asked you to check the issue with the default WP theme Storefront (Appearance > Themes > activate Storefront theme (official WooCommerce theme)). Enable Storefront and check how it works with the Storefront theme.
    We got the same issue https://gyazo.com/754b51504f048eaf7612865bfab4d536 and the same 524 error in console https://prnt.sc/16f3wm1 while testing. So, contact plugin developers to check this issue because it does not work even with the default theme.

    Regards

    Avatar: Cindy
    Cindy
    Participant
    July 6, 2021 at 15:14

    I enabled Storefront and it still does not work but the plugin developers say it is an issue with the theme. Now my menu design is messed up.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 6, 2021 at 15:35

    Hello,

    I don’t know if the plugin author even checked the issue. Ask him to enable Storefront and check by himself.

    I checked your site and the menu is ok. Are you talking about production or staging site? Go to Theme Options and click save option button.

    Regards

    Avatar: Cindy
    Cindy
    Participant
    July 6, 2021 at 16:05

    I was able to fix the menu. On my staging site, I enabled Storefront theme and the forgot password works. I am not getting an email because it is not setup with correct SMTP because it is staging but it goes through as it should.

    Avatar: Cindy
    Cindy
    Participant
    July 6, 2021 at 16:06

    Staging site info included in private area.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 6, 2021 at 16:16

    Hello,

    It does not work for me https://gyazo.com/7242887a0c0c96270e53c375e6044038
    Provide us with a video of how it works for you.

    Regards

  • Viewing 20 results - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.