Issues with parallax and wide mode - by Matiasvf

This topic has 7 replies, 3 voices, and was last updated 3 years, 7 months ago ago by Rose Tyler

  • Avatar: Matiasvf
    Matiasvf
    Participant
    July 9, 2020 at 15:30

    Hey, Im having two issues:

    1. The parallax effect works perfectly on Chrome, but on Safari it works all chopy and looks horrible.

    https://i.gyazo.com/880b595b60f5c7f77ae9bca1ed01a0da.gif

    2. The website is using the wide mode, but when the page loads it loads first boxed and then it expands, that looks bad, it should load directly how its supposed to look.

    https://i.gyazo.com/aa0c1c2da7d9f32c3df920cc0c2be811.gif

    Thank you!

    Please, contact administrator
    for this information.
    6 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 10, 2020 at 11:19

    Hello,

    1) I have checked your site using Safari and don’t see issues with the parallax image https://gyazo.com/08023a6647364ea1def940235115c349
    Besides the parallax image option is the default Elementor option, it’s not our theme option. So, you may switch theme and check how it works with the default WP theme.

    2) Unfortunately, it also does not depend on our theme because Elementor scripts make the the row full width. If you enable the default theme (Storefront for example) and check the page you’ll see the same. It would better to address these questions to the Elementor plugin author.

    We are able to help with our theme options or our theme custom Elementor elements https://prnt.sc/tf9dgo

    Regards

    Avatar: Matiasvf
    Matiasvf
    Participant
    July 10, 2020 at 15:27

    I tried on 4 different macbooks with Safari, it happens on all of them.

    Its not an Elementor problem, because I tried it on a separate installation with WPBakery and its the same thing.

    Actually, just check you own demo, it happens too…

    https://i.gyazo.com/ed233478937ce54c04973e1b83bbd14f.gif

    This is something related to the theme having a problem with Safari, so I would need a solution from you.

    Thank you.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 12, 2020 at 09:43

    Hello,

    One of our technicians will be able to take a closer look at it on Monday, due to the weekend. Please wait.

    Regards

    Avatar: Matiasvf
    Matiasvf
    Participant
    July 14, 2020 at 18:30

    And…?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 15, 2020 at 09:35

    We need a bit more time to give you a solution. Please wait.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 15, 2020 at 10:05

    Try to add the next code in Theme Options > Theme Custom CSS:

    .et-preloader-hide > .et-loader {
        display: none;
        visibility: hidden;
    }
    .elementor-element:not(.elementor-motion-effects-element-type-background), .elementor-element>.elementor-motion-effects-container>.elementor-motion-effects-layer {
        -webkit-transform: translateZ(0);
        will-change: transform;
    }

    Clear cache and check then, let us know the result.

    Regards

  • Viewing 7 results - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.