Looking for help with the url links from shop page t

This topic has 6 replies, 3 voices, and was last updated 2 years, 3 months ago ago by Rose Tyler

  • Avatar: yssas
    yssas
    Participant
    February 8, 2022 at 09:18

    the url link when you click on the page is different to the one in my shop for the same category, so my products arent showing.

    5 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 8, 2022 at 14:58

    Hello,

    I’m not sure that understand what link is incorrect. Could you, please, provide us with screenshot or video of the issue for a better understanding? You can use Gyazo tool to share screenshot or short video.

    Also, provide us with WP Dashboard access to allow us to check the links you are talking about.

    Regards

    Avatar: yssas
    yssas
    Participant
    February 15, 2022 at 08:44

    Hi Assistance Team,

    Hope this email finds you well. I just have one problem with product links. I did put 22 products in the CROP TOPS CATEGORY. Even though there are 22 product links in CROP TOP CATEGORY as you can see with images below, only 5 product links appear in the CROP TOP CATEGORY, making the rest of 17 product links disappear without any reason.

    I think the problem might be linking differences since products disappeared having different permanent links, as
    https://sassy-boy.com/shop/crop-tops/green-classic-crop-top/

    Could you, please, fix this problem or show me the way ?

    im trying to attach the screenshots but it is not allowing me, is there an easier way than using a third party link

    Best regards,
    Alex

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 15, 2022 at 10:13

    Hello,

    Upload screenshots into your Media library on the site and provide links.
    1/ Try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear cache of browser, and check then. Maybe one of the additional plugins is a reason for the problem. If this situation is not caused by a plugin, provide temporary FTP access (contact your hosting provider and ask for FTP host, FTP username, and FTP password).
    2/ Do you have the mentioned issue when the Storefront theme is enabled?

    Regards

    Avatar: yssas
    yssas
    Participant
    February 17, 2022 at 05:38

    hello,

    does this include disabling the recommended plug ins by xstore as well or can i leave them active.

    what do you mean by the storefront theme is this the xstore theme or is it a different one.

    thanks

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 17, 2022 at 09:15

    Hello,

    1/ https://prnt.sc/26xk0si – you updated Core plugin so update for the theme is required – https://xstore.helpscoutdocs.com/article/63-theme-update
    2/ https://prnt.sc/26xk2du
    3/ Disable 3rd party plugins and check
    4/ Go to Appearance > Themes > enable Storefront theme and test the same problem. Widgets could be messed up after switching, so open the Appearance > Widgets tab before switching to be able to move the widgets to the correct area after switching back.
    Let us know results

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.