Cache problems / Browser cache / Speed optimization

This topic has 12 replies, 4 voices, and was last updated 1 years, 5 months ago ago by Rose Tyler

  • Avatar: ju
    ju
    Participant
    December 9, 2022 at 09:47

    Hi, if we try to change for example typography of the body font the changes do not appear on front end. Think it has something to do with the cache or speed optimization skills. Any idea how to fix this?

    Please, contact administrator
    for this information.
    11 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 9, 2022 at 10:34

    Hello, @ju,

    I have just checked your site now and it is working perfectly fine for me, please see these screenshots: https://postimg.cc/PLjZJZqJ https://postimg.cc/SXdXKv51 the font family is working perfectly fine, It must be the cache issue at your end nothing else.

    Regards 8Themes Team.

    Avatar: Laskowidz
    Laskowidz
    Participant
    February 7, 2023 at 11:17

    I tried a few other templates and only yours has this problem! Which suggests that due to some bug in your template, not only this plugin has a problem with correct operation.

    Do you plan to verify this and fix this issue in the future? I’ve seen a few people on the forum having this problem.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 7, 2023 at 13:43

    Hello, Laskowidz

    “if we try to change for example typography of the body font the changes do not appear on front end.” – please provide us with a screenshot of the text which font can’t be changed.
    “I tried a few other templates and only yours has this problem!” – we need to get more details about the problem from you.
    Hope for your cooperation.

    You can use Lightshot screenshot or Gyazo tool to make screenshots and share the links here, or you can use a file sharing service such as WeTransfer https://wetransfer.com/

    Best Regards,
    8Themes Team

    Avatar: Laskowidz
    Laskowidz
    Participant
    February 7, 2023 at 13:53

    sorry I expressed myself wrong in the previous message.

    I had the xStore theme in mind all along.

    I checked other themes and there is no problem with the CardFlow plugin, unfortunately only you have it….so which suggests that due to some bug in your template, not only this plugin has a problem with correct operation.

    Do you plan to verify this and fix this issue in the future? I’ve seen a few people on the forum having this problem with CardFlow on xStore

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 7, 2023 at 14:18

    Hello, Laskowidz

    I’ve seen a few people on the forum having this problem with CardFlow on xStore – please provide links to such topics, because I can’t find them – https://www.8theme.com/search/?bbp_search=CardFlow&bbp_forum_id=128990

    We do not give a guaranty for full theme compatibility with all existing 3rd party plugins. Sometimes, not always, you need additionally customize the theme or plugin to make them work together. Unfortunately, it’s not possible for the author to make the theme compatible with all the existing plugins and additional customization is outside the scope of our basic support.

    If you describe your problem in more detail, we will be able to check what can be done to assist you.

    Best Regards,
    8Themes Team

    Avatar: Laskowidz
    Laskowidz
    Participant
    February 7, 2023 at 14:46

    https://www.8theme.com/topic/xstore-cartflows/

    Sorry should be ,,CartFlow” …

    I understand that you are not able to ensure integrity with every plugin. However, it is very popular and has been downloaded by over 200,000+ users.

    I already described my problem at the beginning of the thread and nothing has changed in this topic. I spent a lot of time to solve the problem but unfortunately without results.

    I also applied the tips directly from the CartFlow team but also without results….

    After going to the checkout page after about 0.5 seconds, the products and payment information disappear and a gray flashing box appears in their place:

    https://prnt.sc/b6DMlM-2fwRn

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 7, 2023 at 15:31

    Hello, Laskowidz

    I already described my problem at the beginning of the thread and nothing has changed in this topic. I spent a lot of time to solve the problem but unfortunately without results. – it is a screenshot of the topic start https://prnt.sc/fwC35HQ_ZnPD , there is no word about CartFlow.

    I also applied the tips directly from the CartFlow team but also without results….– what exactly tips?

    After going to the checkout page after about 0.5 seconds, the products and payment information disappear and a gray flashing box appears in their place:
    https://prnt.sc/b6DMlM-2fwRn

    – it is the first time you describe the problem, thanks for the screenshot.
    Here is what we can see on your checkout page right now – https://prnt.sc/zXH0O2VqHYSL , it is not like on your screenshot. Could you please explain what steps we should take in order to replicate the issue you are reporting?

    Are you able to provide FTP access?

    Best Regards,
    8Themes Team

    Avatar: Laskowidz
    Laskowidz
    Participant
    February 7, 2023 at 16:07

    I don’t know how it happened but I mixed up the threads and hence the problem in our communication.

    The photo you sent is not mine because I don’t even have such a product there. I put a link to my website in a private message.

    Tips from CartFlow:

    ,,This issue usually happens when the Cartflows pages are being cached on the local or server side. Please exclude the Cartflows pages from the cache if there is any cache plugin installed. You can refer to your cache plugin documentation to know hoe you can excude pages from cache.

    Also, contact the hosting team and Ask them to clear the cache of your server and exclude the CartFlows Pages from the cache there as well.'”

    I’ve deleted those pages from the cache, but that didn’t help.

    In addition, they asked to disable the remaining plugins and check whether it is not guilty of some other plugin. Unfortunately, after disabling the plugins, the error still occurs, so everything points to a problem on the side of the xStore template

    I have attached all the necessary data in a private message.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 7, 2023 at 16:13

    Hello, Laskowidz

    Please check how it works when “Advanced Layout” is disabled in Theme Options–>WooCommerce(Shop)–>Cart/Checkout.

    Best Regards,
    8Themes Team

    Avatar: Laskowidz
    Laskowidz
    Participant
    February 8, 2023 at 07:58

    The CartFlow team found the cause and now everything seems to be working as it should 🙂

    “I have checked and found that there is an option in theme settings for the checkout named advanced checkout that is causing the issue.

    Please see this screenshot: https://d.pr/i/f2Z0bB.

    I have disabled the settings on the staging site and now the checkout page is working fine.”

    Anyway, thank you very much for your support!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 8, 2023 at 08:09

    Hello, Laskowidz

    We are glad that you sorted it out.

    Best Regards,
    8Themes Team

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.