403 in customizer - by Natalie - on WordPress WooCommerce support

This topic has 6 replies, 2 voices, and was last updated 3 years, 3 months ago ago by Olga Barlow

  • Avatar: Natalie
    Natalie
    Participant
    April 8, 2021 at 10:10

    Hi!
    When I access the Theme Options or Customize section, it gives me a 403 error on-site preview.
    I have deactivated all plugins and update everything still the same.
    I have also install Xstore on the subdomain and on the same server but there it’s working.
    Can you help me solve the problem, please?

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 8, 2021 at 10:44

    Hello,

    Contact your hosting provider and ask for server error logs.
    It looks that there is some limit for that WP installation. Provide us server error logs.

    Regards

    Avatar: Natalie
    Natalie
    Participant
    April 8, 2021 at 13:26

    Here you go:

    2021:04:07-17:20:45: Can’t connect to ssl!
    2021:04:07-17:20:47: Can’t connect to ssl!
    2021:04:07-17:20:49: Can’t connect to ssl!
    2021:04:07-17:20:51: Can’t connect to ssl!
    2021:04:07-17:28:13: Can’t connect to ssl!
    2021:04:07-17:28:13: ->syscall
    2021:04:07-17:53:42: Can’t connect to ssl!
    2021:04:07-18:04:04: Can’t connect to ssl!
    2021:04:07-22:13:36: Can’t connect to ssl!
    2021:04:07-23:31:32: Can’t connect to ssl!
    2021:04:07-23:31:34: Can’t connect to ssl!
    2021:04:07-23:31:38: Can’t connect to ssl!
    2021:04:07-23:31:43: Can’t connect to ssl!
    2021:04:07-23:31:47: Can’t connect to ssl!
    2021:04:07-23:31:51: Can’t connect to ssl!
    2021:04:07-23:31:56: Can’t connect to ssl!
    2021:04:07-23:32:00: Can’t connect to ssl!
    2021:04:07-23:32:05: Can’t connect to ssl!
    2021:04:08-00:30:00: Can’t connect to ssl!
    2021:04:08-02:28:06: Can’t connect to ssl!
    2021:04:08-02:28:07: Can’t connect to ssl!
    2021:04:08-03:01:21: Can’t connect to ssl!
    2021:04:08-03:01:21: ->syscall
    2021:04:08-06:28:23: Can’t connect to ssl!
    2021:04:08-06:43:02: Can’t connect to ssl!
    2021:04:08-08:07:25: Can’t connect to ssl!
    2021:04:08-09:49:31: Can’t connect to ssl!
    2021:04:08-09:49:31: ->syscall
    2021:04:08-09:54:44: Can’t connect to ssl!
    2021:04:08-09:54:44: ->syscall
    2021:04:08-10:16:14: Can’t connect to ssl!
    2021:04:08-10:16:14: ->syscall
    2021:04:08-10:37:47: Can’t connect to ssl!
    2021:04:08-10:37:47: ->syscall
    2021:04:08-11:00:42: Can’t connect to ssl!
    2021:04:08-12:01:17: Can’t connect to ssl!
    2021:04:08-12:06:18: Can’t connect to ssl!
    2021:04:08-12:06:18: ->syscall
    2021:04:08-12:38:05: Can’t connect to ssl!
    2021:04:08-12:41:27: Can’t connect to ssl!
    2021:04:08-12:45:13: Can’t connect to ssl!
    2021:04:08-12:45:13: ->syscall
    2021:04:08-12:45:17: Can’t connect to ssl!
    2021:04:08-12:45:17: Can’t connect to ssl!
    2021:04:08-12:45:17: ->syscall
    2021:04:08-12:45:17: ->syscall
    2021:04:08-12:45:17: Can’t connect to ssl!
    2021:04:08-12:45:17: ->syscall
    2021:04:08-13:05:03: Can’t connect to ssl!
    2021:04:08-13:05:03: ->syscall

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 8, 2021 at 14:15

    Hello,

    Is everything ok with your SSL certificate on that site? Contact hosting provider to check the issue. It’s not related to the theme but to server settings.

    Regards

    Avatar: Natalie
    Natalie
    Participant
    April 8, 2021 at 14:48

    As you can see SSL is working on this domain (this issue is from another domain and is not related ) and everthing is working on the server :
    If there is a problem with the server than this site woulden work:
    https://15.epicwebsitedemo.nl/airpod/

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    April 8, 2021 at 15:05

    Hello,

    Because your server blocks request https://prnt.sc/117e86k on this installation.
    Your hosting provider should answer why checking the server error logs. Very ofter it’s related to SubstituteMaxLineLength
    Read this topic https://www.8theme.com/topic/internal-server-error-in-customize-mode/#post-272610

    Tried to add the code using file editor but it caused the error on your installation. So, please, contact your hosting provider to resolve the issue with the settings because we can do nothing from the theme side when it’s related to server settings for this WP installation.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.