Remove description categories in the menu view

This topic has 8 replies, 2 voices, and was last updated 1 year, 3 months ago ago by Tony Rodriguez

  • Avatar: lucam997
    lucam997
    Participant
    October 31, 2022 at 09:43

    hi, i am trying to remove the description of categories in the menu view. does anyone know how to do it?

    7 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    October 31, 2022 at 09:56

    Hello, @lucam997,

    Could you please share the screenshot of the “description of categories in the menu view” you are talking about and please share the live URL as well so that I will further check it for you and help you out?

    Regards 8Themes Team.

    Avatar: lucam997
    lucam997
    Participant
    October 31, 2022 at 10:20

    attached the link with the screenshot : https://ibb.co/9VzN5bX

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    October 31, 2022 at 10:43

    Hello, @lucam997,

    You have to edit the particular product category and remove the description from the description box and it will solve your issue: https://postimg.cc/RJn8jWPS

    OR you can try with this Custom CSS, you can paste the Custom CSS code under XStore >> Theme Settings >> Theme Custom CSS >> Global CSS:

    .category-description, .page-description, .term-description {
        display: none !important;
    }

    Regards 8Themes Team.

    Avatar: lucam997
    lucam997
    Participant
    October 31, 2022 at 14:57

    i tried with your code but doesn’t work

    Avatar: lucam997
    lucam997
    Participant
    October 31, 2022 at 14:58

    the code doesn’t work

    Please contact administrator
    for this information.
    Avatar: lucam997
    lucam997
    Participant
    October 31, 2022 at 15:15

    it’ s a staging website

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    November 1, 2022 at 05:26

    Hello, @lucam997,

    Actually, the above CSS was tested on my test site and working fine for me, but not on your site, so please try with the below-given CSS code and check back to your site after removing the browser cache.

    .term-description.et_second-description {
        display: none !important;
    }

    And if still it will not work for you, then please share the WP Admin Login details of your site in the private content area of this topic, so that I will solve it for you on your site.

    Regards 8Themes Team.

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

Helpful Topics

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.