Woocommerce product image slider - by fadell

This topic has 12 replies, 2 voices, and was last updated 2 years, 7 months ago ago by Olga Barlow

  • Avatar: fadell
    fadell
    Participant
    June 28, 2021 at 16:26

    image slider showing first image only, when we slide to the second / third its not showing, while it working file in the lightbox

    can you please tell me how to fix this error

    Please, contact administrator
    for this information.
    11 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 29, 2021 at 15:44

    Hello,

    Provide us with WP Dashboard and FTP access to your site, please. We’ll check the issue in more detail.

    Regards

    Avatar: fadell
    fadell
    Participant
    June 30, 2021 at 15:12

    details as requested

    Please contact administrator
    for this information.
    Avatar: fadell
    fadell
    Participant
    July 4, 2021 at 12:05

    any update ???

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 5, 2021 at 13:50

    Hello,

    Take our apologies for the delay in answering. You missed WP Dashboard access. Could you, please, provide us with WP Dashboard credentials to allow us to log in and check theme settings?

    Regards

    Avatar: fadell
    fadell
    Participant
    July 5, 2021 at 14:21

    info

    Please contact administrator
    for this information.
    Avatar: fadell
    fadell
    Participant
    July 5, 2021 at 14:31

    I noticed first and last image are not working

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 5, 2021 at 15:50

    Hello,

    I removed the custom code that you added to your custom CSS

    .owl-item {
        width: 270px !important;
    }

    and don’t see problem with the slider.

    Check the product now.

    Regards

    Avatar: fadell
    fadell
    Participant
    July 5, 2021 at 15:56

    still last one is not working, also homepage is not working too

    Avatar: fadell
    fadell
    Participant
    July 5, 2021 at 15:59

    last one not working from mobile only, and i fixed the home page

    Avatar: fadell
    fadell
    Participant
    July 5, 2021 at 16:01

    sorry for intureption, I remove the css from mobile too, now its working fine

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 5, 2021 at 17:09

    Hello,

    Ok, glad to hear that you sorted out.

    Regards

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.