Product settings Categories or tags not loading

This topic has 9 replies, 3 voices, and was last updated 4 years, 9 months ago ago by Olga Barlow

  • Avatar: Dirk_Meij
    theeandtea
    Participant
    September 5, 2019 at 14:42

    Hi,

    When editing the Product settings and trying to add a category no category is loading

    Not loading

    But if we look at the single product its loading

    Here it loads

    8 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 5, 2019 at 14:47

    Hello,

    Try to enter id https://prnt.sc/p27xm9

    Regards

    Avatar: Dirk_Meij
    theeandtea
    Participant
    September 5, 2019 at 14:52

    Nope nothing is happening

    nothing

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 5, 2019 at 14:53

    Provide temporary wp-admin and FTP access.

    Regards

    Avatar: Dirk_Meij
    theeandtea
    Participant
    September 5, 2019 at 14:57

    Done

    Please contact administrator
    for this information.
    Avatar: Dirk_Meij
    theeandtea
    Participant
    September 5, 2019 at 15:47

    Ftp done

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 5, 2019 at 17:49

    Hello,

    Check now, please.

    Regards

    Avatar: Dirk_Meij
    theeandtea
    Participant
    September 5, 2019 at 18:49

    Hi,

    Works perfectly. Can you explain what the change is>?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 5, 2019 at 18:53

    Hello,

    We have made changes in the XStore core plugin and updated your site to version 6.0.1 of the XStore theme and 1.3.1 of the core plugin. The new version includes fix of this issue.

    Regards

  • Viewing 9 results - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.