Problem with Margin sticky header - by Le_Twins

This topic has 8 replies, 3 voices, and was last updated 2 years, 10 months ago ago by Rose Tyler

  • Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 13, 2021 at 10:17

    Hi,
    we have a problem with the margin of the sticky header on our website.

    The margin on header main is 0px, the same for the padding. We don’t have extra CSS that add margin.

    https://prnt.sc/1nwoka4

    We can’t define what’s adding the margin on the left.

    7 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 13, 2021 at 12:07

    Hello,

    I do not see the problem on your site – https://gyazo.com/7181b51461f9a86023436be0ad6b5778 Please clear cache and check one more time.

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 13, 2021 at 12:30

    I please you to check better, i have already clear the cache, it’s the first thing that we do.

    look here and try to use safari with italian version view:
    https://prnt.sc/1nymal8

    thank you

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 14, 2021 at 11:11

    Hello,

    That’s really strange because we don’t have such issue while checking your site on our devices http://recordit.co/Fq6honhlPH

    What version of the browser do you use?

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 14, 2021 at 16:43

    I am using the 13.1.2

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 15, 2021 at 07:12

    Hello,

    Do you use any browser extension that may affect the work of the site? We’ve checked from a few devices/browsers and can’t see the issue.
    Do you see such a problem on any of our demos https://xstore.8theme.com/ https://xstore.8theme.com/demos/2/carwash/ ?
    Try to update your browser, for example to 14.1.2 v.

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 25, 2021 at 10:13

    Yes,
    on this one https://xstore.8theme.com/

    Using chrome

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 25, 2021 at 11:17

    Hello,

    We did not find correct wp-admin access to your site, but checked styles via the browser console. As we can see, you are using Multiple headers, and there is padding-left: 10px; for the Main header area – https://prnt.sc/1qhquie Please try to change it.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.