Import Demo – Page not Install - by Anson

This topic has 4 replies, 3 voices, and was last updated 4 years ago ago by John Holden

  • Avatar: Anson
    Anson
    Participant
    June 30, 2020 at 10:41

    I cleared the previous theme and want to install the Xstore theme : Electron02 . But xstore return the following error. Could you please help me to fix this issue and install the Electron02 ? Thanks.

    Electron02 Installed! But we have some errors:

    pages not installed 🙁

    widgets not installed 🙁

    home_page not installed 🙁

    posts not installed 🙁

    products not installed 🙁

    static-blocks not installed 🙁

    testimonials not installed 🙁

    contact-forms not installed 🙁

    mailchimp not installed 🙁

    media not installed 🙁

    grid-builder not installed 🙁

    options not installed 🙁

    variation_taxonomy not installed 🙁

    variations_trems not installed 🙁

    variation_products not installed 🙁

    menu not installed 🙁

    pages not installed 🙁

    widgets not installed 🙁

    home_page not installed 🙁

    posts not installed 🙁

    products not installed 🙁

    static-blocks not installed 🙁

    testimonials not installed 🙁

    contact-forms not installed 🙁

    mailchimp not installed 🙁

    media not installed 🙁

    grid-builder not installed 🙁

    options not installed 🙁

    variation_taxonomy not installed 🙁

    variations_trems not installed 🙁

    variation_products not installed 🙁

    menu not installed 🙁

    The most common errors happened by low server requirments, we strongly recommend to contact your host provider and check the necessary settings.

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 30, 2020 at 23:13

    Hello,

    Make sure that:
    1) XStore core plugin is installed and activated
    2) That your server meets the theme requirements https://xstore.helpscoutdocs.com/article/60-xstore-theme-requirements

    Provide us with WP Dashboard access if the server meets the theme requirements but you still have the mentioned problem.

    Regards

    Avatar: Anson
    Anson
    Participant
    July 2, 2020 at 03:26

    XStore is installed and activated and server meets the theme requirements.

    User Name and PW have been provided.

    Thanks.

    Please contact administrator
    for this information.
    Avatar: John Holden
    John Holden
    Support staff
    July 2, 2020 at 06:40

    Hi,

    – You need to update the theme to the latest version (6.3.6). Never update XStore Core plugin without theme update. Follow this article to update the theme – https://xstore.helpscoutdocs.com/article/63-theme-update

    Our changelog you can find here – https://xstore.8theme.com/update-history/

    – Then, you can use this plugin https://wordpress.org/plugins/wordpress-database-reset/ ( use with caution, it deletes everything )

    Regards,
    Hung PD

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.