Import Demo “Home Decor”, not showing images when preview

This topic has 8 replies, 3 voices, and was last updated 1 years, 9 months ago ago by Rose Tyler

  • Avatar: ducciomilani
    ducciomilani
    Participant
    September 28, 2022 at 22:37

    Hello,

    Once I import the demo “Home Decor”, I don’t see the same as in the preview. It seems like the structure of the website is more or less the same, but there are three significant issues:
    – There are no images on the home page, so it is difficult for a newbie like I am to understand what refers to what
    – The elements of the top left menu are repeated 3 times
    – This error message appears “Slider with alias alias=”Home-decor-slider” not found.”

    How can I import the full demo with all the images in place?

    Thank you.

    7 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 29, 2022 at 06:52

    Hello, @ducciomilani,

    It is recommended to run import on a fresh WordPress installation. For this, you can use the WordPress Database Reset plugin https://wordpress.org/plugins/wordpress-database-reset/

    The plugin can be used to remove all the existing content and install a new version from scratch.

    Please do the reset and reply with temporary wp-admin access here. We will help you with the import.

    I have checked the same demo on our test site and found no issue it is working just fine check this video for a better reference: https://streamable.com/nbm33c

    There is no image issue.
    There is no menu issue.
    There is no slider issue.

    All works perfectly fine.

    The issue is only at your end. The theme has no issue it works ok.
    I can show you all these things and how these are set on the site.

    Check this video: https://streamable.com/8g74ir

    Regards 8Themes Team.

    Avatar: ducciomilani
    ducciomilani
    Participant
    September 30, 2022 at 11:14

    Hello Tony,

    thank you for your kind reply. I tried to reset the website and redo the theme installation and the demo import, but I have the same results. No demo images are shown and same slider issue.

    I reset WordPress again so now it should be all empty. Please find in the Private content area my access credentials. The website is hosted locally, but I will leave xampp control panel open with MySQL and Apache running so you can do the importing.

    Thank you again.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 30, 2022 at 14:29

    Hello,

    Your site is local, so we can’t open it, unfortunately. Contact us once your site will be live/online and we’ll help you.
    Currently, we can suggest the next:
    – Make sure that all 3rd party plugins are disabled before the import of demo content
    – Make sure that Slider revolution plugin was activated
    – Have you checked all the server requirements before the installation https://xstore.helpscoutdocs.com/article/60-xstore-theme-requirements ?
    Do you prefer Elementor or WPBakery?

    Regards

    Avatar: ducciomilani
    ducciomilani
    Participant
    September 30, 2022 at 15:09

    Please try to log in with the credentials for a live website, I provided in the private content area.

    I reset the website, but some of the previous plugins and themes remained. Feel free to delete everything that is not necessary.

    Thank you a lot for your support.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 30, 2022 at 15:13

    Hello,

    We can’t open your site – https://prnt.sc/SJmZJnNsT-Tx Please check.

    Do you prefer Elementor or WPBakery?

    Regards

    Avatar: ducciomilani
    ducciomilani
    Participant
    September 30, 2022 at 15:16

    I just logged off from the website. Can you try it now?

    I prefer elementor.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 30, 2022 at 16:13

    Hello,

    You have installed an old version of XStore theme, we’ve updated the theme, but there is an error once try to activate the theme – https://prnt.sc/SQP9w_0PYBiX It looks like something is wrong with your server. Contact your hosting provider and ask about assistance.
    As we can see, you are using CDN, try to disable it and check if the theme can be activated using the purchase code then. Let us know the result.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.