The recent update made some changes that i find uncomfortable to my site

This topic has 11 replies, 2 voices, and was last updated 1 weeks, 6 days ago ago by Tony Rodriguez

  • Avatar: Solomon
    Solomon
    Participant
    July 5, 2024 at 01:06

    Hello, there is a recent update that i noticed about the theme and upon updating it with my website, it crashed.

    When ever i uninstall woocommerce now, the website comes live but lots of section is no longer visible especially the products. when i deactivate xcore, and activate woocommerce, the website is still live but all and most sections are off

    But when i activate both together, the website is always showing error

    Please, contact administrator
    for this information.
    10 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    July 5, 2024 at 06:50

    Hello, @Solomon,

    Thank you for contacting us and for using XStore.

    We suggest disabling all third-party plugins (including cache plugins and CDN ) that do not come bundled with XStore (https://xstore.helpscoutdocs.com/article/36-included-plugins ), clearing the cache of the browser, and then checking again. It is possible that one of the additional plugins is causing the issue.

    If the issue still persists, please keep all third-party plugins deactivated on your site and grant permission to debug your site, which includes deactivating all third-party plugins and on-site Customization. This will allow us to investigate and assist you accordingly.

    Please note that you should take a complete backup of your site before proceeding.

    In addition, please provide screenshot of the error and your site’s WP Admin URL and credentials in the private content area of this topic, so that we can look into it further and help you:

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Thank you for your cooperation and we look forward to hearing from you soon.

    Best Regards,
    8Theme’s Team

    Please contact administrator
    for this information.
    Avatar: Solomon
    Solomon
    Participant
    July 5, 2024 at 07:21

    I don’t think so because even when it is only the xcore plugin that is active, at times, i won’t gain access to the wordpress dashboard until i disable the xcore and enable it back from the hosting and other times i will have access

    Please contact administrator
    for this information.
    Avatar: Solomon
    Solomon
    Participant
    July 5, 2024 at 07:22

    I had to disable woocommerce to make it show right now. enable both together

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    July 5, 2024 at 08:20

    Hello, @Solomon,

    Thank you for your prompt response.

    We are pleased to inform you that we have successfully activated the required plugins on your website. Upon review, we found no issues; your site is functioning and displaying correctly.

    For your reference, we have recorded a video demonstrating the functionality. You can view this video in the private content area.

    We hope this assists you in verifying the updates. Should you have any further questions or require additional assistance, please do not hesitate to contact us.

    Best Regards,
    The 8Theme Team

    Please contact administrator
    for this information.
    Avatar: Solomon
    Solomon
    Participant
    July 11, 2024 at 03:43

    Hello and thank you for the reponses

    I saw you video but it seems every thing is now back to how i mentioned it over again

    I can not even edit any of the pages with elementor as it is. I had to deactivate woocommerce to open elementor and at times activate elementor but deactivate the theme to open elementor

    Please chech this. you wil notice a section i just created as Wanted items. I had to deactivate woocommerce to add that section and when activated back, i cannto viwe anything until i deactivate either the Xcore plugin or woocommerce and i cannot wait because i need the website for business.

    I will continue without the theme but please find a solution and once there is a lasting solution, i will surely mark this as a solved topic

    Content is visible for topic creator and
    support staff only.
    Files is visible for topic creator and
    support staff only.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    July 11, 2024 at 08:19

    Hello, @Solomon,

    Thank you for your response

    1/ Check System Requirements:

    Ensure that your web hosting environment meets the minimum requirements for the XStore theme. Please set the increase max execution time & max input vars minimum 3000 -Check the image for specific requirements here: https://imgur.com/Cyzquf8

    For this please contact your service provider and ask them to fix it.

    After that, Please clear your browser cache and recheck again.

    We hope this helps. Should you have any more questions or need further assistance, please do not hesitate to contact us.

    Best Regards,
    The 8Theme Team

    Content is visible for topic creator and
    support staff only.
    Avatar: Solomon
    Solomon
    Participant
    July 11, 2024 at 11:32

    Ok, i can see elementor working as it should now.

    I will reach out to the hosting. There is sommething though, When i intially got the theme, i wanted to connect to Klaviyo but it keeps on showing a 404 PAGE.

    Thank you

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    July 11, 2024 at 11:54

    Hello, @Solomon,

    You are welcome. If you have any additional questions or concerns, please do not hesitate to reach out to us. Our support team is always available to assist you.

    Best Regards,
    The 8Theme Team

    Avatar: Solomon
    Solomon
    Participant
    July 11, 2024 at 12:04

    Some pages are showing 404 page like when i want to connect to klaviyo. If you can test it out with a demo account…?

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    July 11, 2024 at 12:10

    Hello, @Solomon,

    We kindly request that you initiate a new topic for each distinct issue on our support forum. This approach helps us maintain an organized and efficient support process, ensuring that your concerns are addressed promptly and accurately.

    Please provide a detailed description of your problem when creating a new topic. This will enable us to offer more precise and effective assistance.

    Thank you for your cooperation and understanding.

    Best Regards,
    The 8Theme Team

  • Viewing 11 results - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.