Static Block Footer is broken sometimes for few pages

This topic has 5 replies, 2 voices, and was last updated 10 months, 4 weeks ago ago by atahan

  • Avatar: atahan
    atahan
    Participant
    July 3, 2023 at 23:52

    Hi, my footer is broken sometimes without nothing. It had been already created via static blocks with furnutire3 theme options. But i changed some buttons and colors. So, some pages comes with black background color but i have updated it to blue and added some logo and also title “bize ulaşın” duplicated: https://ibb.co/BsxDKj0

    So, how can i fix it? Thanks

    Please, contact administrator
    for this information.
    4 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    July 4, 2023 at 05:38

    Hello @atahan,

    We are pleased to inform you that your issue has been resolved. To ensure the changes take effect, please clear your browser cache and revisit your site.

    We have checked the “Disable Default Colors” & “Disable Default Fonts” options of the Elementor under Elementor >> Settings >> General in order to solve your issue.

    Please refer to this screenshot: https://postimg.cc/JtnL3JpT

    Best Regards,
    8Theme’s Team

    Avatar: atahan
    atahan
    Participant
    July 4, 2023 at 09:17

    I regret to say that the problem is not fully resolved. I entered the site from the incognito tab, but the problem persists on both pages: https://postimg.cc/PC8xJ9Zv

    https://marbleous.net/ilham/ and
    http://marbleous.net/tasarim-danismanlik/

    Other pages do not have this problem.

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    July 4, 2023 at 10:01

    Hello @atahan,

    We have now disabled the “Static Block Cache” option under XStore >> Theme Options >> Speed Optimization, which appears to have resolved the issue. Please refer to the screenshots listed below.

    https://postimg.cc/k2bHrPJR
    https://postimg.cc/ftttCCjs
    https://postimg.cc/YhqL0Qht

    Best regards,
    8Theme’s Team

    Avatar: atahan
    atahan
    Participant
    July 4, 2023 at 10:20

    thanks, it is done.

  • Viewing 5 results - 1 through 5 (of 5 total)

The issue related to '‘Static Block Footer is broken sometimes for few pages’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.