SIte became very slow - by profesionalci

This topic has 4 replies, 2 voices, and was last updated 2 years, 7 months ago ago by Olga Barlow

  • Avatar: profesionalci
    profesionalci
    Participant
    August 23, 2021 at 15:27

    Hello,

    I recently updated xstore and site became very slow. It took like 4 minutes to load homepage, when I switch theme it works just fine..

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 23, 2021 at 22:00

    Hello,

    Provide us with WP Dashboard access to your site, please. We’ll check the settings to help you.

    Regards

    Avatar: profesionalci
    profesionalci
    Participant
    August 24, 2021 at 09:36

    Ok its provided in private content area.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 24, 2021 at 14:06

    Hello,

    1) First of all, contact your hosting provider and ask to reduce the server response time http://prntscr.com/1qgw8gb
    2) Why do you use such many additional sections for the mobile http://prntscr.com/1qgwf1h Every additional section (with images and products) slows down the home page because it’s loaded for both desktop and mobile and hidden with the Elementor CSS only http://prntscr.com/1qgwhnx
    3) You use a lot of third-party plugins that call a number of additional styles and scripts http://prntscr.com/1qgwitz Check the list of plugins and disable unnecessary plugins to reduce the page size.
    4) Try the NitroPack plugin to optimize page speed.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.