Gallery small images and description tab are missing

This topic has 5 replies, 2 voices, and was last updated 1 year, 5 months ago ago by Tony Rodriguez

  • Avatar: babyhigh
    babyhigh
    Participant
    September 24, 2022 at 14:56

    Hi
    I’m using child theme and single page builder.
    But one the product page, the gallery small images and description tabs are missing.
    The two elements can be normal when switching to the main Xstore theme.
    Please help. Thanks.
    description tabs missing
    gallery small images missing

    4 Answers
    Avatar: babyhigh
    babyhigh
    Participant
    September 25, 2022 at 05:17
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 25, 2022 at 05:38

    Hello, @babyhigh,

    Have you done any Customization in your Child Theme? If yes then please remove that Customization code and check back and if no then please delete the Child Theme and then create it again and check back.

    OR

    If you added those widgets/elements “Product Gallery and Tabs” with activated Parent Theme under Custom Product Builder then you have to check and add them again after activating the Child Theme, because the widgets messed up/removed sometimes when you switch the theme.

    Otherwise, please share your site WP Admin URL and Credentials with me here, in the private content area of this topic, like below listed format, so that I’ll check it for you further on your site.

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Regards 8Themes Team.

    Avatar: babyhigh
    babyhigh
    Participant
    September 25, 2022 at 06:01

    Under child theme, the gallery small images and description tabs show when editing customize.php-single page builder. But on front page, they are not shown.
    Have deleted child theme and reupload empty child theme, the same.
    https://prnt.sc/nHoR1mgVtRj2
    It shows when editing page builder .
    I update the main theme to the latest, then it occurs. It’s ok when using older version.

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    September 25, 2022 at 09:42

    Hello, @babyhigh,

    Have you updated the Core plugin as well after the theme update? If not then please update the plugins as well and check back.

    Otherwise, please share your site WP Admin URL and Credentials with me here, in the private content area of this topic, like the below listed format, so that I’ll check it for you further on your site.

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Regards 8Themes Team.

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.