Package could not be installed error (Theme Update)

This topic has 8 replies, 3 voices, and was last updated 3 years, 5 months ago ago by Olga Barlow

  • Avatar: WebbyMaster
    WebbyMaster
    Participant
    January 28, 2021 at 00:19

    Hi Xstore, super impressed with the theme. I’ve got it running now but it’s asking for an upgrade. I’ve attempted the several methods and keep facing issue. Can you please look into it?

    See screenshot below: https://prnt.sc/xq6hz1

    Please, contact administrator
    for this information.
    7 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 28, 2021 at 08:58

    Hi,

    Thanks for using our theme.
    Try to (1) deactivate theme in XStore > Dashboard and activate it again using your purchase code. (2) After that you need to go to WP Dashboard > Updates > press “check updates” link to force check and clear cached links and only after that try to (3) update theme and XStore core plugin.
    OR update the theme via FTP – https://xstore.helpscoutdocs.com/article/63-theme-update
    and Core plugin – https://xstore.helpscoutdocs.com/article/37-plugins-update
    Clear cache after the update.

    Regards

    Avatar: WebbyMaster
    WebbyMaster
    Participant
    January 28, 2021 at 13:20

    I deactivated, then reactivated theme per your mentioning…and now getting error :

    “An error occurred while updating XStore: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature”

    Can you please fix this?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 28, 2021 at 17:47

    Hello,

    Did you follow all the steps from my previous message?
    Did you go to WP Dashboard > Updates > press “check updates” link to force check and tried to update theme again only after that? Because it’s important!

    Regards

    Avatar: WebbyMaster
    WebbyMaster
    Participant
    January 29, 2021 at 01:56

    Yes, exact steps.. Can you access site thru FTP? Im attaching to private content area..

    At very least if we can’t successfuly upgrade can you get this message removed from back-end? It’s taking over top of screen…

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 29, 2021 at 18:36

    Hello,

    That’s strange because I did not face any issues updating the theme https://gyazo.com/2c985efb4805080e484c44c7a00f02be

    Regards

    Avatar: WebbyMaster
    WebbyMaster
    Participant
    January 29, 2021 at 18:46

    WOW! Amazing. I kept getting same error again and again.

    Thanks so much Olga your a lifesaver.

    Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 29, 2021 at 23:43

    You are welcome.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.