My menu has some problems and dropdown is not working

This topic has 4 replies, 2 voices, and was last updated 8 months ago ago by Stormy Wellington

  • Avatar: Stormy Wellington
    Stormy Wellington
    Participant
    June 29, 2023 at 17:00

    The menu that I see is not the same as the live site.
    Plus, the dropdown is not even working.

    What I see
    https://prnt.sc/trShrRDF25y_

    Live
    https://prnt.sc/FxV_4-eR_b2F

    3 Answers
    Avatar: Stormy Wellington
    Stormy Wellington
    Participant
    June 29, 2023 at 17:04

    I forgot to give you access. Here it is

    I also get this error message
    https://v2uploads.zopim.io/M/E/o/MEoe9WgzX2LAEe26TCMgiupyC3npVYuU/0e2e3c77fc724c5d25aea591d554db729bc019bf.png

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 30, 2023 at 08:04

    Hello, Stormy Wellington,

    Thank you for contacting us and for using XStore.

    The problem is visible for unlogged users, after login to your site, the problem disappears, so it looks like a cache problem. Please clear all cache (CDN cache and cache from the server side), it will solve the situation.

    Kind Regards,
    8theme team

    Avatar: Stormy Wellington
    Stormy Wellington
    Participant
    June 30, 2023 at 20:23

    Thank you, I see that is the problem.
    You can close this ticket.

    Thank you.

  • Viewing 4 results - 1 through 4 (of 4 total)

The issue related to '‘My menu has some problems and dropdown is not working’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.