Installation Issues & Fixes (Read First)

This topic has 711 replies, 86 voices, and was last updated 8 years, 2 months ago ago by Eva Kemp

  • Avatar: aatlamaz
    aatlamaz
    Participant
    July 3, 2014 at 13:52

    I have just reinstalled wordpress and now wordpress is reachable, you can reach the folders via ftp.

    Thanks

    Avatar: Eva
    Eva Kemp
    Support staff
    July 3, 2014 at 14:03

    To be sure: you’ve reinstalled WP into the folder “wordpress_d”, haven’t you? The other folder “wordpress” is empty.
    Also there is no theme archive in /root/wordpress_d/wp-content/themes directory. Please reupload it. Are you going to use woocommerce plugin with the theme?

    Regards,
    Eva Kemp.

    Avatar: aatlamaz
    aatlamaz
    Participant
    July 3, 2014 at 15:38

    Hi Eva,
    I have just added legenda theme /root/wordpress_d/wp-content/themes/legenda and already uploaded plugin woocommerce, yes I will use woocommerce plugin.

    Thanks

    Avatar: Eva
    Eva Kemp
    Support staff
    July 3, 2014 at 16:00

    Hello,

    I’ve checked your site and tried to activate legenda theme but received “Internal Server Error” as well.
    The reason may be you need increase memory_limit value as now you have this one:
    “WP Memory Limit: 40 MB – We recommend setting memory to at least 64MB.”

    Please contact your host and ask to increase that value. After that try to activate the theme again.

    Regards,
    Eva Kemp.

    Avatar: presumedetucasa
    Leticia
    Participant
    July 16, 2014 at 10:17

    Hi,

    We got these issues:

    Warning: strpos() expects parameter 1 to be string, array given in /home/u517765564/public_html/wp-includes/shortcodes.php on line 193

    Warning: fopen(/home/u517765564/public_html/wp-content/plugins/js_composer/js_composer.php) [function.fopen]: failed to open stream: No such file or directory in /home/u517765564/public_html/wp-includes/functions.php on line 3879

    Warning: fread() expects parameter 1 to be resource, boolean given in /home/u517765564/public_html/wp-includes/functions.php on line 3882

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/u517765564/public_html/wp-includes/functions.php on line 3885

    Warning: strpos() expects parameter 1 to be string, array given in /home/u517765564/public_html/wp-includes/shortcodes.php on line 193

    Could you please give us a solution for it?

    Thanks

    Avatar: Robert Hall
    Robert Hall
    Support staff
    July 16, 2014 at 10:24

    Hello presumedetucasa,

    Please provide us with wp-admin and FTP credentials in Private Content.

    Regards,
    Robert Hall.

    Avatar: presumedetucasa
    Leticia
    Participant
    July 17, 2014 at 23:45

    Hello Robert,

    Now the website doesn’t work at all and appears the next message:

    Warning: require_once(/home/u517765564/public_html) [function.require-once]: failed to open stream: No such file or directory in /home/u517765564/public_html/wp-content/themes/legenda/framework/vc.php on line 919

    Fatal error: require_once() [function.require]: Failed opening required ” (include_path=’.:/opt/php-5.3/pear’) in /home/u517765564/public_html/wp-content/themes/legenda/framework/vc.php on line 919

    I think it’s Visual Composer matter, isn´t it?

    Below in Private content you can find wp-admin and FTP credentials.

    Thanks in Advance.
    Luis

    Please, contact administrator
    for this information.
    Avatar: Robert Hall
    Robert Hall
    Support staff
    July 18, 2014 at 06:04

    Hello presumedetucasa,

    Thank you for credentials, but I do not see the link to the page and FTP credentials aren’t correct.

    Regards,
    Robert Hall.

    Avatar: presumedetucasa
    Leticia
    Participant
    July 18, 2014 at 18:46

    Hello Robert and Eva,

    We got the solution deleting the Visual Composer Plugin from the FTP.

    Could you please send us the new version of Visual Composer to reinstall it?

    Thanks,
    Luis.

    Avatar: Eva
    Eva Kemp
    Support staff
    July 18, 2014 at 19:28

    Hello @presumedetucasa,

    To update the Visual Composer plugin you need re-download the theme archive at http://themeforest.net/item/legenda-responsive-multipurpose-wordpress-theme/5888906 where we’ve recently included the updated versions of plugins VC and Revolution Slider. After you unzip the archive you’ll find another archive Legenda_v2.2.zip, extract it as well and open this folder “legenda”. The plugins are placed inside of legenda folder under framework/plugins directory.

    Regards,
    Eva Kemp.

    Avatar: rachelelnar
    rachelelnar
    Participant
    July 21, 2014 at 23:40

    Hi, I just installed / upgraded to 2.2 and am now getting this:

    Fatal error: Call to undefined function vc_shortcode_custom_css_class() in /nas/wp/www/staging/typeed/wp-content/themes/legenda/framework/vc.php on line 1003

    Please help!

    Avatar: Robert Hall
    Robert Hall
    Support staff
    July 22, 2014 at 05:59

    Hello rachelelnar,

    Please provide us with wp-admin and FTP credentials in Private Content.

    Regards,
    Robert Hall.

    Avatar: melyy3
    melyy3
    Participant
    July 24, 2014 at 19:49

    Just bought this theme and tried installing it and I get an error “are you sure you want to do this? Retry” when installing.
    I tried installing it through FTP and activating the theme and I get a completely white font page and admin.
    Let me know how i can fix this as quick as possible. Thank you

    Avatar: Eva
    Eva Kemp
    Support staff
    July 24, 2014 at 20:02

    Hello @melyy3,

    Please read carefully our documentation: https://www.8theme.com/demo/docs/legenda/index.html#!/installation and retry installing the theme to the clean wordpress.
    If you’re still getting the error please provide us with wp-admin panel and FTP credentials in Private Content and upload the theme archive into some folder (themes, for example) via FTP.

    Regards,
    Eva Kemp.

    Avatar: melyy3
    melyy3
    Participant
    July 24, 2014 at 20:13

    Thank you I have tried that and it did not work.
    I am sending my FTP and wp-admin info.

    Thank you

    Please, contact administrator
    for this information.
    Avatar: rachelelnar
    rachelelnar
    Participant
    July 24, 2014 at 20:28

    Hi Robert, I figured it out, it was an issue with Visual Composer. Thank you. The VC and Rev Slider plug in situation is not optimal during updates.

    Avatar: Eva
    Eva Kemp
    Support staff
    July 24, 2014 at 20:33

    Hello @melyy3,

    I was unable to log in to wp-admin panel as login credentials are incorrect.
    The problem with your site was caused by the plugin “taxonomy-metadata”. I’ve renamed its folder to “taxonomy-metadata_old” via FTP in the /public_html/wp-content/plugins directory and the site has started working. Please check and clear browser cache before.

    Regards,
    Eva Kemp.

    Avatar: Eva
    Eva Kemp
    Support staff
    July 24, 2014 at 20:35

    Hello @rachelelnar,

    We’re glad you were able to resolve the issue.
    If you have any questions feel free to ask us.

    Regards,
    Eva Kemp.

    Avatar: vkoulianos
    vkoulianos
    Participant
    July 24, 2014 at 21:06

    How can I delete my account on your site-forum?
    I keep receiving all notifications in this thread and it gets really frustrating

    Avatar: Robert Hall
    Robert Hall
    Support staff
    July 25, 2014 at 07:53

    Hello vkoulianos,

    You can do it in section subscriptions in the account https://www.8theme.com/users/vkoulianos/subscriptions/ and there to delete topics notice that you don’t need.

    Regards,
    Robert Hall.

    Avatar: presumedetucasa
    Leticia
    Participant
    July 25, 2014 at 17:58

    Hello,

    We can’t install the theme Legenda_v2.2. We have tried in many different ways and we got the next error message: 500 – Internal Error Server.

    Could you please give us a solution for it?

    Thanks in advance.
    Regards.

    Presumedetucasa.es

    Avatar: Jack Richardson
    Jack Richardson
    Support staff
    July 25, 2014 at 18:37

    Hello,

    Could you please describe the steps which you did to install theme.
    Also have you read our documentation about how to install: 8theme.com/demo/docs/legenda/#!/installation?

    Regards,
    Jack Richardson

    Avatar: presumedetucasa
    Leticia
    Participant
    July 26, 2014 at 18:12

    Hello,

    We just follow the two steps in the theme documentation and both fail:
    “You can install the theme in two ways:

    Navigate to Appearance > Themes > Add New.

    Choose Legenda_v2.2.zip file. Press the Install Now button to upload and install the theme;

    If you get error:

    This usually occurs when either the PHP memory limit or max post size for WordPress has been reached.

    The easiest workaround for this is to install theme through FTP (see below).

    Alternatively you’ll need to change a number of settings either on WordPress or on your web host.

    FTP:

    Connect to your server via FTP software.
    Extract Legenda_v2.2.zip file and upload only extracted legenda folder to /wp-content/themes/ folder on your server.

    Navigate to Appearance > Themes and activate Legenda theme.”

    Could you please give us another solution?

    Thanks,
    Regards.
    Luis Cornejo

    Avatar: Eva
    Eva Kemp
    Support staff
    July 26, 2014 at 18:48

    Hello @presumedetucasa,

    Have you tried to increase PHP memory limit at your hosting provider? Please ask them and then try to reinstall the theme. If there are still problems please provide us with FTP and wp-admin panel credentials in Private Content. Also please upload the theme archive to some folder via FTP.
    Thank you.

    Regards,
    Eva Kemp.

    Avatar: presumedetucasa
    Leticia
    Participant
    July 27, 2014 at 18:13

    Hello Eva,

    Our PHP memory limit is 128Mb. We think that’s not the reason for which we can’t install your theme.

    In Private Content you can find our FTP and wp-admin panel credentials. We have also uploaded the theme archive to the folder wp-content/themes.

    Thanks in Advance.
    Regards.
    Luis Cornejo

    Please, contact administrator
    for this information.
    Avatar: Eva
    Eva Kemp
    Support staff
    July 28, 2014 at 09:18

    Hello,

    Just to clarify. I don’t see Woocommerce plugin installed. Are you going to use it as it must be installed before the theme activation?

    Regards,
    Eva Kemp.

    Avatar: presumedetucasa
    Leticia
    Participant
    July 28, 2014 at 10:12

    Hello Eva,

    We have just installed the Woocommerce plugin. Thank you for your info.

    Could you please install the theme now?

    Thanks,
    Regards,
    Luis Cornejo.

    Please, contact administrator
    for this information.
    Avatar: Eva
    Eva Kemp
    Support staff
    July 28, 2014 at 10:32

    Hello @presumedetucasa,

    Sorry, but you have to contact your host regarding “Internal Server Error”. They should check error logs on the server.

    Regards,
    Eva Kemp.

    Avatar: presumedetucasa
    Leticia
    Participant
    July 28, 2014 at 16:51

    Hello Eva,

    My Host have just told me that there are no error logs on the server. Could it be that we have a Windows server and it would be not compatible with the Theme?

    Thanks,
    Regards,
    Luis Cornejo

    Avatar: Eva
    Eva Kemp
    Support staff
    July 28, 2014 at 17:00

    Hello @presumedetucasa,

    Sorry, but “500 error” is related to hosting provider and they should try to find the solution. Our theme is compatible either with Windows or with Linux servers. Please ask them to check what is causing that error.
    Thank you.

    Regards,
    Eva Kemp.

  • 1 2 3 4 22 23 24
    Viewing 90 results - 61 through 90 (of 711 total)

The issue related to '‘Installation Issues & Fixes (Read First)’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.