Hi - by shweta - on WordPress WooCommerce support

This topic has 4 replies, 3 voices, and was last updated 3 years, 11 months ago ago by Rose Tyler

  • Avatar: shweta
    May 11, 2020 at 12:06

    I wanted to change a few things

    1) I wanted to remove the Language and currency symbol from the top left corner (on top bar)

    2) There is too much space between the header menu and the slider on my home page. I would like to know how to remove that spacing?

    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 12, 2020 at 17:59


    1) Go to Appearance > Widgets > add the empty text widget to the Left side top bar widget area.

    2) Go to Pages > edit your home page > edit the first row and remove the padding-top that you added for your row http://prntscr.com/sfheh5


    Avatar: shweta
    May 12, 2020 at 22:15

    Thanks olga, the first point got sorted.

    Can you help me with the 2nd point? I removed the padding in the row settings but still there’s a gap between the header menu and the slider.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 13, 2020 at 08:00


    Add this code in Custom CSS for page area

    .page-content {
        margin-top: 0px;


  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.