Error in wp-admin/customize.php - by Aviva Publicidad

This topic has 4 replies, 2 voices, and was last updated 3 years, 6 months ago ago by Olga Barlow

  • Avatar: Aviva Publicidad
    Aviva Publicidad
    Participant
    November 25, 2020 at 11:13

    Hola. Tengo un problema, en el apartado tema me muestra error que adjunto:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    null

    In the log it shows me the following:
    [Wed Nov 25 10:41:26.773987 2020] [:error] [pid 7797] [client 89.131.189.105:62640] [client 89.131.189.105] ModSecurity: Output filter: Response body too large (over limit of 1048576, total not specified). [hostname “www.productosantiplagas.es”] [uri “/index.php”] [unique_id “X74mxOfgW8RlClxixrjZbAAAAAo”], referer: https://www.productosantiplagas.es/wp-admin/customize.php
    [Wed Nov 25 10:41:26.774276 2020] [fcgid:warn] [pid 7797] (20014)Internal error: [client 89.131.189.105:62640] mod_fcgid: ap_pass_brigade failed in handle_request_ipc function, referer: https://www.productosantiplagas.es/wp-admin/customize.php

    Thank you.

    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 25, 2020 at 11:57

    Hello,

    Read this topic https://www.8theme.com/topic/internal-server-error-6/page/2/#post-260992 and follow the steps to fix the problem. You need to increase the server limits.

    Regards

    Avatar: Aviva Publicidad
    Aviva Publicidad
    Participant
    November 25, 2020 at 12:17

    Thank you. I checked and expanded the parameters but it’s still the same. Is that some parameter that doesn’t appear there? Thanks a lot.

    d

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 25, 2020 at 16:05

    Hello,

    You need to increase SubstituteMaxLineLength https://www.8theme.com/topic/internal-server-error-2-2/#post-234594
    There is no that param on the screenshot you provided. So, contact your hosting provider to change that. Or do this by yourself if you have root access to your server like this user https://www.8theme.com/topic/internal-server-error-6/page/2/#post-261042

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.