XStore icons not showing in HTML block’s header

This topic has 4 replies, 2 voices, and was last updated 1 years, 11 months ago ago by Awais Ahmed

  • Avatar: NormanReyes
    NormanReyes
    Participant
    August 22, 2022 at 22:00

    Hi there,

    XStore icons are not showing up in HTML blocks in the header. Is it normal behaviour ?

    Thanks!

    3 Answers
    Avatar: Awais Ahmed
    Awais Ahmed
    Participant
    August 23, 2022 at 05:45

    Hello, @NormanReyes,

    I have just checked the same code for the icon on my test site and it is working perfectly fine for me, please see these screenshots: https://postimg.cc/XZwQ0jHC https://postimg.cc/Yv2pF0gp

    So why it is not working on your site we have to check it on your site, please try to clear the cache and check back, Otherwise please make your site live as a test site and share the credentials with us in a private content area of this topic so that I’ll check and help you out.

    Regards 8Themes Team.

    Avatar: NormanReyes
    NormanReyes
    Participant
    August 26, 2022 at 16:36

    Hi,

    I found the problem and it’s not on my side, it’s on yours 🙂 Well, on the docs side. The quotation mark gets modified by your WordPress :

    So that when we copy-paste, the character is not the good one, ” instead of “.

    Please tell the people in charge on your side 🙂

    Regards.

    Avatar: Awais Ahmed
    Awais Ahmed
    Participant
    August 27, 2022 at 05:44

    Hello, @NormanReyes,

    I see, OK thanks for the notify, I will forward this to our development department for checking it deeply and fixing it soon in the doc.

    Thanks for contacting us.
    Have a nice weekend.

    Regards 8Themes Team.
    Case Closed.

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

Helpful Topics

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.