Widgets > Shop Sidebar > Price Filter issue

This topic has 12 replies, 2 voices, and was last updated 2 years ago ago by Rose Tyler

  • Avatar: Ruth89
    Ruth89
    Participant
    February 13, 2022 at 15:21

    Hello,

    Widgets > Shop Sidebar > 8theme – Filter Products By Price but prices not showing up

    I think I did everything correct, but prices are not showing up on the Shop Sidebar,
    Could you help me out please?

    Thanks so much in advance!

    Please, contact administrator
    for this information.
    11 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 13, 2022 at 16:00

    Hello,

    Provide correct wp-admin access, please.

    Regards

    Avatar: Ruth89
    Ruth89
    Participant
    February 13, 2022 at 16:40

    Apologies!

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 13, 2022 at 18:55

    Theme options > Styling > change the Main color from white to another one. Clear cache and check the filter on the Shop page.

    Regards

    Avatar: Ruth89
    Ruth89
    Participant
    February 15, 2022 at 11:47

    Super! It worked :)! Thanks so much for helping! XXX

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 15, 2022 at 11:52

    You’re welcome!

    Regards

    Avatar: Ruth89
    Ruth89
    Participant
    February 15, 2022 at 13:14

    Hello Rose Tyler,

    Filter Products By Price is working now, but when I use it it says “No product found”. Would you mind having a look?

    Also now the css is my static blocks in the footer does not show anymore. It is the same issue as referred to here: https://www.8theme.com/topic/created-default-footer-in-static-blocks-but-css-is-not-displaying-properly/#post-315924

    Thanks so much in advance!!!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 16, 2022 at 07:58

    Hello,

    Update theme and plugins – https://xstore.helpscoutdocs.com/article/63-theme-update https://xstore.helpscoutdocs.com/article/37-plugins-update
    Do not forget to create a full backup before the update. If your site is live, we would recommend creating a staging site (full copy of the existing one), and doing all updates there first.
    Go to Theme Options and publish. Clear cache and check filter and footer then.
    Try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear cache of browser, and check then. Maybe one of the additional plugins is a reason for the problem. If this situation is not caused by a plugin, provide temporary FTP access (contact your hosting provider and ask for FTP host, FTP username, and FTP password).

    Regards

    Avatar: Ruth89
    Ruth89
    Participant
    February 16, 2022 at 11:07

    Hello Rose Tyler,

    I think I have done all the you requested, but the problem still persists.
    Please find FTP access in private content area.

    Thanks so much for helping me out! Appreciate it a lot!

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 16, 2022 at 13:34

    Hello,

    We can’t connect – https://prnt.sc/26wwvt8 Please check

    Regards

    Avatar: Ruth89
    Ruth89
    Participant
    February 16, 2022 at 14:18

    Can you make sftp access please? I leave WP engine link in private content.

    Apologies for all this hassle!

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 16, 2022 at 17:44

    Hello,

    The problem with Price filter is independent of our theme, because it persists even with default WooCommerce theme (Storefront) – https://prnt.sc/26x1yf0
    We’ve found out that something is wrong with products you imported on the site, for example, https://prnt.sc/26×2427 after quick edit https://prnt.sc/26x25is , and these updated products appears for filtering – https://prnt.sc/26x25vf In this case, I would recommend you to contact support of WooCommerce

    Check Footer now, we’ve disabled Static block cache in Theme Options > Speed Optimization.

    Regards

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.