Widget column move below the content in product page

This topic has 4 replies, 2 voices, and was last updated 7 months ago ago by Rose Tyler

  • Avatar: Cpelvis
    Cpelvis
    Participant
    July 28, 2023 at 10:09

    Hello, in some products on my site (link below) the widget column moves below the content. I don’t understand why.

    Example

    https://www.farmaciainrete.it/prodotto/angstr-prot-hydra-lat-spr-30/

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 28, 2023 at 10:53

    Hello, Cpelvis,

    Thank you for contacting us and for using XStore.

    In order to troubleshoot the issue you are experiencing, we suggest that you first try disabling all third-party plugins (including cache plugins) that are not bundled with XStore. You can refer to the following link for a list of included plugins: https://xstore.helpscoutdocs.com/article/36-included-plugins . Additionally, please clear the cache of your browser and check again. It is possible that one of the additional plugins is causing the problem.

    Kind Regards,
    8theme team

    Avatar: Cpelvis
    Cpelvis
    Participant
    July 31, 2023 at 08:13

    Dear Rose, I tried disabling all plugins and emptying the cache but the problem is not resolved. If you want to do some tests, we also have the site in a staging version.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 31, 2023 at 15:05

    Hello, Cpelvis,

    We checked this product → https://test.farmaciainrete.it/prodotto/angstr-prot-hydra-lat-spr-30/
    Our steps to checking the issue were next ones:
    1/ Disable tabs in SPBuilder (problem was fixed)
    2/ Removing the description of this product (the problem was fixed)
    3/ Reverting back the content of the description and saved (everything works normally now)

    After resaving content → https://prnt.sc/M9xioOIeefx0 sidebar was fixed

    In case you will find a similar problem with other products – you can try to resave the product and check then. If the problem will be still there – please, provide us with details and we will check again.

    Kind Regards,
    8theme team

  • Viewing 4 results - 1 through 4 (of 4 total)

The issue related to '‘Widget column move below the content in product page’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.