W3 CACHE INSTALLED AND THE SITE IS SO SLOW

This topic has 9 replies, 2 voices, and was last updated 2 years ago ago by Olga Barlow

  • Avatar: nedim
    luzactual
    Participant
    June 9, 2022 at 11:43

    How can i configure the site with W3? i can´t improve the speed of my site

    8 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 9, 2022 at 14:05

    Hello,

    Follow the plugin guide to set up its settings https://themeisle.com/blog/w3-total-cache-settings/

    Our theme does not have any special requirements to the settings of this plugin.

    Regards

    Avatar: nedim
    luzactual
    Participant
    June 9, 2022 at 16:25

    Ok, but i made all the things like this instructions but si not loading some photos in my site.

    for example:

    https://gyazo.com/a55ee92c0dd252e18f382b6f8380d898

    Avatar: nedim
    luzactual
    Participant
    June 9, 2022 at 17:17

    now is working better
    https://prnt.sc/S675x641cEHA

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 10, 2022 at 08:54

    Hello,

    Ok, glad to hear that you sorted out.

    Regards

    Avatar: nedim
    luzactual
    Participant
    June 10, 2022 at 11:30

    but now is worst… what we can do?

    https://prnt.sc/iwwMZzLWM2GM

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 10, 2022 at 11:58

    Hello,

    If site speed results changes without changing theme or elements then contact hosting provider support. It means that something is going wrong from their side and that sometimes speed is ok and sometimes bad.

    Regards

    Avatar: nedim
    luzactual
    Participant
    June 13, 2022 at 07:37

    i think this is not a problem, we have a dedicated hosting for us.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 13, 2022 at 09:49

    Hello,

    If the theme was the reason of the issue then you would have bad speed results always. In case sometimes it’s good, sometimes it’s bad then server response time or something other is the reason of the issue. Contact your hosting provider with this question because we can do nothing with this from the theme side, unfortunately.

    Regards

  • Viewing 9 results - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.