Unable to connect Instagram feed - by Magma

This topic has 12 replies, 3 voices, and was last updated 3 years, 1 month ago ago by Olga Barlow

  • Avatar: Magma
    Magma
    Participant
    November 23, 2020 at 23:19

    Using Engineer demo
    Error: Instagram “hashtag search” did not return a 200.

    Unable to fix, please help. Thanks for the assistance.

    Please, contact administrator
    for this information.
    11 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 24, 2020 at 08:38

    Hello,

    Hashtag – only for a business account, but you have connected a personal one.

    Regards

    Avatar: Magma
    Magma
    Participant
    November 24, 2020 at 12:39

    Thank you but I have not entered a # in that field.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 24, 2020 at 12:40

    Is there anything else I can help you with?

    Regards

    Avatar: Magma
    Magma
    Participant
    November 24, 2020 at 13:56

    Yes, please help me fix this. We don’t have any info entered into the hashtag field. Were you able to confirm that in my admin?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 24, 2020 at 19:35

    Hello,

    1) Remove the existing key http://prntscr.com/vpbtgs
    2) Add the new key and use the Business type http://prntscr.com/vpbtvb Your account is a business account, you can’t connect it as personal!

    Regards

    Avatar: Magma
    Magma
    Participant
    November 24, 2020 at 20:48

    Thanks so much for the info Olga, we’ll work on this and report back. I had no idea the clients account was business. I do apologize.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 24, 2020 at 22:16

    Hello,

    It’s ok. Let me know if it works for you once you reconnect your account.

    Regards

    Avatar: Magma
    Magma
    Participant
    November 30, 2020 at 21:33

    Thank you, Olga,

    First for anyone reading this, please make sure your client didn’t convert the account to business without telling you. That’s what happened here.

    We’ve converted back to a personal account, and reconnected with IG log in. We are still seeing the blue box asking us to connect to an account though. I am wondering if I am having a caching issue though as we’ve made some changes to the static block for the footer and don’t see those. Can you please verify if you now see our Instagram feed please?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 1, 2020 at 11:00

    Hello,

    There is no need to change the Instagram account back to personal if you need it for business. Just remove the existing key and re-add the token using Business type http://prntscr.com/vtgg57

    We have disabled Static Block cache in Theme Options > Speed Optimization. Check the footer now.

    Regards

    Avatar: Magma
    Magma
    Participant
    January 7, 2021 at 19:58

    I’ve had a chance to fully review the above described issue.

    https://magmadiamond.com/

    1. We changed the account back to personal as in order to use a business account, we found that you have to create a Facebook business account, which has many steps and my client didn’t want a FB page.
    2. Although we’ve found the feed is viewable in IE, Chrome and Safari, it does not display in Firefox 84.0.1 (64-bit). This was the reason we didn’t see the feed as we typically use Firefox.
    https://prnt.sc/wigoil

    Please confirm this on your end and let me know if any update will correct the issue.

    Thanks in advance for your assistance.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 8, 2021 at 17:59

    Hello,

    I checked your site using Chrome and Instagram works https://prnt.sc/wj5kfo

    Regards

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.