Theme “XStore Child/Jewelry” Japanese localization

This topic has 16 replies, 2 voices, and was last updated 1 year, 3 months ago ago by Rose Tyler

  • Avatar: eternity
    eternity
    Participant
    November 22, 2022 at 02:30

    Theme “XStore Child/Jewelry”

    Do you have a Japanese localization file?

    15 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 22, 2022 at 06:38

    Hello,

    Thanks for contacting us.
    1/ Even if you are using child theme, you need to translate parent theme.
    2/ Please read this article – https://xstore.helpscoutdocs.com/article/30-base-theme-translation
    3/ Translation files you can find here – https://www.8theme.com/glotpress/projects/xstore/xstore/ , download them, rename as described in docs and place into the correct folder, then sync – https://xstore.helpscoutdocs.com/article/103-translation-files-update
    and continue translation.
    4/ Do not forget to translate XStore Core plugin
    5/ WooCommerce – https://woocommerce.com/document/woocommerce-localization/

    Regards

    Avatar: eternity
    eternity
    Participant
    November 22, 2022 at 15:58

    Thank you very much.

    I have one more question.

    at Enable Fake Sale Popup in Sales Booster

    The change is not reflected in the settings.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 22, 2022 at 16:09

    You’re welcome!
    Make sure that you are using the latest version of the theme – https://xstore.helpscoutdocs.com/article/63-theme-update , then read our docs – https://xstore.helpscoutdocs.com/category/131-xstore-features
    If this doesn’t help, try to disable ALL the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear the cache of the browser, and check then. Maybe one of the additional plugins is the reason for the problem.

    Regards

    Avatar: eternity
    eternity
    Participant
    November 22, 2022 at 16:35

    sorry.

    I’ve tried everything, but I can’t set

    I want to uncheck Time ago snd Location

    and Repeat every x seconds 500s

    please help me

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 22, 2022 at 16:57

    Hello,

    If the problem is independent of 3rd party plugins, provide FTP access, I will pass this problem to our dev team.
    If you do not know how to create FTP contact with your hosting provider, they will help you.

    Regards

    Avatar: eternity
    eternity
    Participant
    November 23, 2022 at 04:41

    Thank you for your cooperation.

    please help me

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2022 at 05:46

    What is the path to appropriate files on FTP?

    Have you changed wp-admin access? We can’t log in now.

    Regards

    Avatar: eternity
    eternity
    Participant
    November 23, 2022 at 07:05

    sorry.  set again

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2022 at 09:25

    Hello,

    I’ve passed your questions to our technicians. You will be informed once I get any news from them. Please be patient and do not change access.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2022 at 09:32

    Thanks for wp-admin access, but why did you change FTP access? We can connect now. Please check.
    Do not change wp-admin access, they work now.
    We are waiting for correct ftp access.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2022 at 09:38

    Hello,

    Settings saved. Please check now.

    Found that issue was caused by saving emoji. Save your locations without emoji, for example https://prnt.sc/8B2u3g30Qtn0
    Also, contact your hosting provider and ask they to fix the DB field’s collation type that didn’t support all emoji. Probably it set to utf8_general_ci.
    Solution: Change the field collation type to utf8mb4_general_ci to support longer-byte emoji.

    Here you can find description of the same issue https://support.advancedcustomfields.com/forums/topic/emoji-removed-from-custom-fields/

    Regards

    Avatar: eternity
    eternity
    Participant
    November 23, 2022 at 09:41

    I have not changed my FTP password.

    You do not have access?

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2022 at 09:52

    Hello,

    Settings of Fake Sale Popup saved now. Please check.

    Found that issue was caused by saving emoji. Save your locations without emoji, for example https://prnt.sc/8B2u3g30Qtn0
    Also, contact your hosting provider and ask they to fix the DB field’s collation type that didn’t support all emoji. Probably it set to utf8_general_ci.
    Solution: Change the field collation type to utf8mb4_general_ci to support longer-byte emoji.

    Here you can find description of the same issue https://support.advancedcustomfields.com/forums/topic/emoji-removed-from-custom-fields/

    Regards

    Avatar: eternity
    eternity
    Participant
    November 23, 2022 at 12:00

    Thank you very much for all your help.

    Sorry for repeating myself.

    I have one more question for you.

    This theme does not use any plugins.

    Can I use blog card links?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 23, 2022 at 12:06

    Hello,

    Please submit new topics https://www.8theme.com/forums/xstore-wordpress-support-forum/ for new questions.

    Sorry, but your request is a bit unclear to me. Please describe in more detail.

    Regards

  • Viewing 16 results - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.