The link for the custom button in the product card is not saved

This topic has 7 replies, 2 voices, and was last updated 2 years ago ago by Olga Barlow

  • Avatar: racshen
    racshen
    Participant
    February 6, 2022 at 20:08

    Hello! The problem is this. I installed a button in the product card, but this button does not have a link here https://skr.sh/sCNjxwXbpdA. I entered different links here https://skr.sh/sCNcyItgCXv and here https://skr.sh/sCNquFHp6Ed, but these links are not saved, they disappear somewhere after saving! How to solve the problem?

    Please, contact administrator
    for this information.
    6 Answers
    Avatar: racshen
    racshen
    Participant
    February 6, 2022 at 20:10

    Forgot to add, these are links for GREEN POPUPS popups

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 7, 2022 at 18:01

    Hello,

    Provide us with FTP access to your site, please. We’ll take a closer look at this issue.

    Regards

    Avatar: racshen
    racshen
    Participant
    February 7, 2022 at 18:08

    Sent

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 8, 2022 at 14:02

    Hello,

    Fixed. Check now, please.

    Regards

    Avatar: racshen
    racshen
    Participant
    February 8, 2022 at 14:16

    Everything is fine!
    And if I change the link, I will have to write to you.?))

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 8, 2022 at 14:42

    Hello,

    No. It was theme bug that Button did not save the link. We have fixed that. We’ll include fix in the next theme update.

    Regards

  • Viewing 7 results - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.