Static block not updating and showing in my under menu

This topic has 14 replies, 4 voices, and was last updated 1 year, 11 months ago ago by Rose Tyler

  • Avatar: graphics
    graphics
    Participant
    March 22, 2022 at 12:26

    Hi,

    In my website : http://www.clearance-group.pl I use statics blocks for undermenu.
    In the link : “Home Line” I have a static block (in english and poland) named “shop menu item” I have today (for the first time in very long time) add some products in this static block under the column “forte serie”.
    but when I go to the website I don’t see any new elements I have add and that I see in the static block…
    can you help me ?

    Please, contact administrator
    for this information.
    13 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 22, 2022 at 19:18

    Hello,

    Update your PHP version to 7.4 and then reply back with FTP access. We’ll help you with theme update and then we’ll be able to check the issue if it still exists.

    Regards

    Avatar: graphics
    graphics
    Participant
    March 23, 2022 at 08:23

    I have updated my PHP version to 7.4

    thank you for your help!

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 23, 2022 at 14:40

    Hello,

    We have updated theme and bundled plugins. Check now.
    Provide video of the issue for better understanding, please.

    Regards

    Avatar: graphics
    graphics
    Participant
    March 24, 2022 at 11:23

    Now everything is working fine :))

    Thank you !

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 24, 2022 at 11:39

    Hello,

    You’re welcome!
    Have a nice day!

    Regards

    Avatar: graphics
    graphics
    Participant
    March 27, 2022 at 07:26

    Hi,

    It was working fine but today the submenu are charging without end and not showing the elements (statics blocs)
    What can I do ?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 27, 2022 at 08:10

    Hello,

    Theme Options > Speed optimization > Menu Dropdown Ajax Loading > Off

    Regards

    Avatar: Mr.X
    Mr.X
    Participant
    March 27, 2022 at 09:46

    Hi, I have the same issues as this guys. The static blocks inside WordPress take update but when I view it from website link nothing changed

    Avatar: graphics
    graphics
    Participant
    March 27, 2022 at 09:49

    Thank You !

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 27, 2022 at 09:50

    Hello @Mr.X,

    Elementor > Settings > enable Editor for static blocks, then edit content using Elementor.
    Theme > Speed optimization > Menu Dropdown Ajax Loading, Menu Dropdown Cache, Menu Cache, Static Blocks Cache > Off. Activate mentioned options once all changes to the header/menu will be done.
    If you need any further assistance, provide temporary wp-admin access, so we can take a closer look.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 27, 2022 at 09:51

    Hello @Graphics,

    You’re welcome!
    Have a nice day!

    Regards

    Avatar: Mr.X
    Mr.X
    Participant
    March 27, 2022 at 10:00

    Ty, edited with Elementor seem to be working.

    I don’t currently don’t have any problem with the menu. I think I will leave the second setting as It be

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 27, 2022 at 10:19

    Hello @Mr.X,

    Ok. If any other assistance will be needed, please submit a new separate topic on the forum – https://www.8theme.com/forums/xstore-wordpress-support-forum/

    Regards

  • Viewing 14 results - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.