Slider is unresponsive and stays on a constant loading state

This topic has 12 replies, 3 voices, and was last updated 2 years, 2 months ago ago by Olga Barlow

  • Avatar: Atdhe
    Atdhe
    Participant
    December 15, 2021 at 01:53

    Hi there,

    The slider has just stopped working for some reason, I had to quickly change it to Elementors slider widget because yours does not load and just keeps showing the spinning icon

    Please, contact administrator
    for this information.
    11 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 15, 2021 at 02:23

    Hello,

    Provide us with WP Dashboard and FTP access to your staging site. We’ll check the issue in more detail.

    Regards

    Avatar: Atdhe
    Atdhe
    Participant
    December 15, 2021 at 09:21

    Apart from the slider issue, please also note even though instagram feed is displaying there is a loader right on top of it that stays there endlessly

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 15, 2021 at 10:15
    Avatar: Atdhe
    Atdhe
    Participant
    December 15, 2021 at 10:20

    ok I have updated both but still the same results or maybe worse since now I do not see the instagram feed at all only the endless loader which just messes up my site even more, please assist so I dont get my nagging client to keep contacting me.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 15, 2021 at 10:26

    Hello,

    Provide FTP access. If you do not know how to create FTP contact with your hosting provider, they will help you.

    Regards

    Avatar: Atdhe
    Atdhe
    Participant
    December 15, 2021 at 10:42

    Ok, please note that I am using a child theme and the site is live and expecting to remain that way without errors

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 15, 2021 at 10:47

    Hello,

    We can’t connect

    Error: Connection timed out after 20 seconds of inactivity
    Error: Could not connect to server

    Please check. Do you have any limits for connections from other countries?

    Regards

    Avatar: Atdhe
    Atdhe
    Participant
    December 15, 2021 at 11:01

    ok server support has made some changes, please try again

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 15, 2021 at 11:04

    Problems were caused by “Improved Asset Loading” of Elementor plugin https://prnt.sc/233cdcv

    Regards

    Avatar: Atdhe
    Atdhe
    Participant
    December 15, 2021 at 11:08

    I did not make this change, was it active by default?

    thank you it seems fine now and one other question,

    I wanted to use a cache plugin because my site was a bit slow and my server support told me that my server is litespeed so they recommended that plugin, do you agree that this is also good and the best option for your theme?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 15, 2021 at 14:36

    Hello,

    We have fixed issue with that option.
    Litespeed cache plugin is ok. You can use it if you need.

    Regards

  • Viewing 12 results - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.