Site cosmetics after demo import – Animals01

This topic has 4 replies, 3 voices, and was last updated 2 years ago ago by Olga Barlow

  • Avatar: TheOne
    TheOne
    Participant
    May 19, 2022 at 14:05

    Hello,

    I’ve just bought and installed demo: animals01

    After import:

    1. No category pictures under main slider on the front page (tho they are in the library) – i will offcourse replace them but they are not showing right out of the demo import.

    2. No shop banner (it’s in the library and set in theme options but it’s not showing on the shop page)

    3. Breadcrumbs width is not the same as in the demo (i’ve resaved the breadcrumbs options and it’s the right width now).

    4. When the site is refreshing there’s some weird dog icons across the screen – see attachment.

    5. No logo is set (again like for the breadcrumbs – i removed the logo and place it again and it’s working now – it wasn’t showing right out of the demo).

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 20, 2022 at 08:03

    Hello,

    Thanks for contacting us.
    1/ Yes, images of categories can’t be automatically associated with categories because of different ids on demo and your sites. Please select images manually, or delete demo caregories and create new own categories with new images.
    2/ I can see the banner on your site, please clear cache and check one more time – https://prnt.sc/o_u02BK-j9Ms
    I’ve enabled Elementor for static blocks, so if you need to edit the banner of Footer static blocks content, use Elementor there.
    3/ It is recommended to re-save Theme Options after the import.
    4/ Clear cache and check now.
    5/ We’ve checked, and there is no such problem on our test site, after the import.
    Let us know if any other assistance will be needed.

    Regards

    Avatar: TheOne
    TheOne
    Participant
    May 23, 2022 at 13:36

    Hello,

    2. The banner appears only if you go to domain/shop and then if you click the categories (on the left in the sidebar) it stays there. If you then click on one of the categories in the main menu the banner goes away – and if you click the menu in the sidebar it also doesn’t appear.

    I have the same problem on another xstore installation.

    4. The dog icons are still appearing – see: https://ibb.co/xJ8r8Wd

    Thank you,

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 23, 2022 at 14:47

    Hello,

    2) Because banner is added for the shop page only (Theme Options > WooCommerce > Shop > Shop page layout > banner content https://prnt.sc/E0TnZxaZp58W). If you want to show that for the category go to Products > Categories > edit the category and add the Static block shortcode to the product description https://prnt.sc/2leN9alfxV-2 Then it will appear for this category. You can use different banners for different categories.

    4) I don’t see the mentioned issue https://gyazo.com/4af9c57a670cb6adcbb369e4fa094261
    Could you, please, provide us with the video of the problem for a better understanding?

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

Helpful Topics

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.