Several problems with woocomerce, payment page and simple product

This topic has 5 replies, 3 voices, and was last updated 1 months ago ago by Elgaroe

  • Avatar: Elgaroe
    Elgaroe
    Participant
    June 24, 2024 at 14:31

    I have several problems with the Woocormece pages, they don’t appear like they do in the demo.
    1) The simple product page shows the one I had before and I don’t know how to get the demo theme page to appear.
    2) the payment page seems strange to me, nothing like the one in the demo. It looks short and the text becomes long at the bottom.
    3) The footer does not appear on any page either.

    Please urge me to be able to have the website operational again.

    4 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 24, 2024 at 14:41

    Hello Elgaroe,

    Thank you for reaching out to us with your concerns regarding the WooCommerce pages on your website.

    1/ Please provide the URLs of your current page and the desired demo product page.

    2/ For a better understanding, could you also provide URLs along with screenshots related to your inquiry?

    3/ Could you please provide temporary wp-admin access? We need to check your current settings first.

    To grant WP-Admin access, please proceed to create a new user account with an administrator role through your WordPress Dashboard. Once the account is established, you may securely transmit the username and password to us via the Private Content section designated for this purpose.

    Best Regards,
    8Theme’s Team

    Avatar: Elgaroe
    Elgaroe
    Participant
    June 24, 2024 at 14:47

    I attach access data.
    I have managed to put the simple product page but it comes out without the main photo or the gallery ones. and the associated products and other products go wrong again and I can’t find what they told me the other time in Elementor

    Please contact administrator
    for this information.
    Avatar: Jack Richardson
    Jack Richardson
    Support staff
    June 25, 2024 at 07:40

    Dear @Elgaroe,

    We hope this message finds you well. We would like to inform you that during our recent review of your website, we identified that you are utilizing a third-party plugin named WooCommerce Product Details Customiser. This plugin allows you to show or hide specific elements on the single product page. We noticed that all elements were initially disabled, as shown here: https://prnt.sc/CA3IOF_bskre.

    Upon activating the options to display these elements, the product images were successfully restored on the product page https://prnt.sc/Md1ozUxC2uNY, and your footer reappeared https://prnt.sc/D4pZPH7LpFQS. However, we observed an unusual style applied to the gallery, which was influenced by another plugin you are using, “GP Premium” This plugin was applying its own styles, as evidenced here: https://prnt.sc/z16OL9upkkF6.

    To address this, we temporarily deactivated the “GP Premium” plugin, which resulted in the single product page design reverting to its normal appearance https://prnt.sc/W5hzKC3_4Qjd.

    Please note that we are not responsible for any modifications made by third-party plugins, as each plugin may have its own settings that can alter content or add new blocks to your website.

    We have currently deactivated two those plugins to resolve these issues. We kindly ask you to review your website and confirm whether the issues have been resolved.

    Thank you for your attention to this matter. We look forward to your confirmation.

    Best Regards,
    Jack Richardson
    8Theme’s Team

    Avatar: Elgaroe
    Elgaroe
    Participant
    June 25, 2024 at 08:13

    muchas gracias

  • Viewing 5 results - 1 through 5 (of 5 total)

The issue related to '‘several problems with woocomerce, payment page and simple product’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.