Royal Options tools not functioning on new Royal Theme Instalation

This topic has 7 replies, 2 voices, and was last updated 8 months, 2 weeks ago ago by Joesurf18

  • Avatar: Joesurf18
    Joesurf18
    Participant
    March 15, 2023 at 01:30

    New website setup using Royal Theme and the Royal Options tools not functioning.

    Header won’t change. Logo in Header won’t change. Seems this happens with every new installation.

    6 Answers
    Avatar: Joesurf18
    Joesurf18
    Participant
    March 15, 2023 at 01:56

    Updated theme version to 6.3.8

    Them options are still Locked and not editable…

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 15, 2023 at 15:00

    Hello, Joesurf18,

    In order to troubleshoot the issue you are experiencing, we suggest that you first try disabling all third-party plugins (including cache plugins) that are not bundled with Royal. You can refer to the following link for a list of included plugins: https://www.8theme.com/demo/docs/royal/Plugins/Included_Plugins . Additionally, please clear the cache of your browser and check again. It is possible that one of the additional plugins is causing the problem. Let us know the result of this test.

    Kind Regards,
    8theme team

    Avatar: Joesurf18
    Joesurf18
    Participant
    September 4, 2023 at 19:39

    There are no third-party plugins installed…
    There is also no cache plugin used.

    This is a bare bones installation with no customization done yet whatsoever.

    Royal Version: 6.4.3 has been updated along with all bundled plugin updates.

    Royal Options tools still not functioning.

    Please contact administrator
    for this information.
    Avatar: Joesurf18
    Joesurf18
    Participant
    September 4, 2023 at 20:00

    This is the source code that WONT CHANGE with theme options…

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 6, 2023 at 08:29

    Hello, Joesurf18,

    Thank you for your response.

    The CMB2 plugin was disabled on your site, but it is the required one – https://www.8theme.com/demo/docs/royal/Plugins/Included_Plugins With this plugin activated we have found and removed the custom logo for the Home page https://prnt.sc/2K0T0Nk4PJKs
    Please check the logo image in the Header now.

    If you have any additional questions or concerns, please do not hesitate to reach out to us. Our support team is always available to assist you.

    Kind Regards,
    8theme team

    Avatar: Joesurf18
    Joesurf18
    Participant
    September 6, 2023 at 20:46

    Thank you for your help!

  • Viewing 7 results - 1 through 7 (of 7 total)

The issue related to '‘Royal Options tools not functioning on new Royal Theme Instalation’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.