Remove "Don't show popup again"

This topic has 4 replies, 2 voices, and was last updated 5 years, 5 months ago ago by Rose Tyler

  • Avatar: kw13
    kw13
    Participant
    December 31, 2018 at 16:55

    Hi,

    How can I remove the “Don’t show this popup again” button and text? I have the popup set to not show up automatically and it has a newsletter signup form inside it so it doesn’t make sense for users to see this option.

    I tried this code in global CSS but it didn’t work: .white-popup-block .checkbox-label {display: none;}

    Thanks!

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 2, 2019 at 08:56

    Hello,

    Please add this code:

    #etheme-popup .checkbox-label {
        display:  none;
    }

    in Theme Options > Custom css > Global custom css.
    Do not forget to clear cache before checking the result.

    Regards

    Avatar: kw13
    kw13
    Participant
    January 2, 2019 at 20:45

    Hi Rose,

    I added this code to Custom css > Global custom css, cleared the cache, and the box is still showing.

    The full content in my Royal Theme Global CSS box is…

    .product-information .email-link {
       display: none;
    }
    #etheme-popup .checkbox-label {
        display:  none;
    }
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 3, 2019 at 08:02

    Hello,

    Please check one more time – http://prntscr.com/m2gjp4

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.