Product categories are not displayed on the live page as well as in the editor

This topic has 6 replies, 3 voices, and was last updated 1 year, 2 months ago ago by Rose Tyler

  • Avatar: Hannes
    Hannes
    Participant
    December 2, 2022 at 22:27

    Hello

    ask for help, the product categories no longer work for me.

    Sorry, I can’t find the error.

    Please info.
    Thank you!

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 3, 2022 at 06:55

    Hello, @Hannes,

    1- Please make sure that you have chosen the categories in the widget settings as you can see in this image: https://postimg.cc/Lg21sZDN

    2- Also, please make sure that you have created the category in the Dashboard >> Product >> Category, and then you have assigned the products to the categories you have on your store.

    3- If still, your issue is not resolved then please share your site wp-admin URL and access in the private content area of this topic by following the below-given format

    WORDPRESS ADMIN URL:
    WORDPRESS ADMIN USERNAME:
    WORDPRESS ADMIN PASSWORD:

    So that I will check your issue on your site and assist you accordingly.

    Regards 8Themes Team.

    Avatar: Hannes
    Hannes
    Participant
    December 3, 2022 at 22:15

    Hello

    Unfortunately, it didn’t work. It’s all entered as they said.

    Thank you and ask for information.

    greetings

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 4, 2022 at 07:09

    Hello, @Hannes,

    Sorry for the inconvenience but your provided WP Admin Logins are not correct, please see the image under the private content area and provide me the correct/tested and working Logins of the site.

    Regards 8Themes Team.

    Please contact administrator
    for this information.
    Avatar: Hannes
    Hannes
    Participant
    December 5, 2022 at 10:21

    Hello

    Ok I’m sorry, here are the new access data.

    Thanks!

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 5, 2022 at 12:57

    Hello,

    Please try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear the cache of the browser, and check then. Maybe one of the additional plugins is the reason for the problem.
    If the situation is independent of plugins, provide FTP access.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.