Problem with xstore api / ssl on my website

This topic has 4 replies, 2 voices, and was last updated 11 months, 3 weeks ago ago by Rose Tyler

  • Avatar: Jef
    filmguerilla
    Participant
    March 7, 2023 at 00:18

    not sure why i’m getting this. site is all fine. i just noticed this message on the dashboard a few days ago

    https://prnt.sc/rQcgFh4qnwHJ

    Updated my woocomerce and some plugins. i’ll check again if i get this on the dashboard

    Thanks

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 7, 2023 at 08:49

    Hello, Filmguerilla,

    Thank you for getting in touch with us.

    We suggest that you contact your hosting provider to inquire if they are blocking any incoming or outgoing connections to our server, 136.243.62.54.

    We hope this information is helpful.

    Kind Regards,
    8theme team

    Avatar: Jef
    filmguerilla
    Participant
    March 9, 2023 at 13:48

    Sent them ticket already. Thank you guys

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    March 9, 2023 at 15:50

    Hello, Filmguerilla,

    You’re welcome!

    If you have any additional questions or concerns, please do not hesitate to reach out to us. Our support team is always available to assist you.

    Kind Regards,
    8theme team

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.