Loading problems mega main menu and img - by Franktwist

This topic has 7 replies, 2 voices, and was last updated 2 years, 7 months ago ago by Olga Barlow

  • Avatar: Franktwist
    Franktwist
    Participant
    December 6, 2021 at 09:20

    I have a problem, the mega main menu does not open

    also in safari no img are loaded

    I attach screeshot

    https://prnt.sc/21z2gkx
    https://prnt.sc/21z2itv

    6 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 6, 2021 at 11:39

    Hello,

    We have made some improvements but it does not apply because of CDN cache. Clear CloudFlare CDN cache and check your site after that.

    Regards

    Avatar: Franktwist
    Franktwist
    Participant
    December 6, 2021 at 11:53

    I updated CloudFlare, now the site is completely gone 😱

    can you check please (important)

    Avatar: Franktwist
    Franktwist
    Participant
    December 6, 2021 at 12:06

    now it seems suddenly restored
    Thank you

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 6, 2021 at 13:54

    Hello,

    So, does everything work ok now?

    Regards

    Avatar: Franktwist
    Franktwist
    Participant
    December 6, 2021 at 14:32

    YES 😀

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 6, 2021 at 15:29

    Hello,

    Ok, great.

    Regards

  • Viewing 7 results - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.