Image Connected to Website when Sharing URL

This topic has 4 replies, 2 voices, and was last updated 4 years, 9 months ago ago by Rose Tyler

  • Avatar: Krissy2380
    Krissy2380
    Participant
    September 19, 2019 at 05:11

    When I share the website to someone (like sending the link in Facebook messenger), it pulls up a generic human figure image instead of one of the images from my site. How can I change that?

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 19, 2019 at 07:01

    Hello,

    Please read this topic – https://www.8theme.com/topic/the-image-when-sending-the-link/

    Regards

    Avatar: Krissy2380
    Krissy2380
    Participant
    September 19, 2019 at 20:03

    Thank you for sharing! I checked this out. Unfortunately, I had already done what they suggested and added a featured image to the homepage. So… I removed it and added it again to see if that made a difference. It did not. Also, it occasionally only shows the site address by itself without any image–there doesn’t seem to be any rhyme or reason for when it shows and when it doesn’t. Any other suggestions?

    Thank you for your help!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 20, 2019 at 07:51

    Hello,

    You need to clean the FB cache for the posts you already shared https://developers.facebook.com/tools/debug/sharing/http://prntscr.com/p8ju3x

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.