HTML blocks disappear in multiple templates

This topic has 14 replies, 4 voices, and was last updated 11 months ago ago by Andrew Mitchell

  • Avatar: Serjio
    Serjio
    Participant
    June 11, 2023 at 18:57

    Hi, The HTML blocks disappear in the default header when I create an additional product page (Multiple Templates).

    Please, contact administrator
    for this information.
    13 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    June 12, 2023 at 05:10

    Hello, Serjio,

    Thank you so much for purchasing our theme and contacting our support center.

    We suggest disabling all third-party plugins (including cache plugins) that do not come bundled with XStore (https://xstore.helpscoutdocs.com/article/36-included-plugins), clearing the cache of the browser, and then checking again. It is possible that one of the additional plugins is causing the issue.

    If the issue still persists, please keep all third-party plugins deactivated on your site and grant permission to debug your site, which includes deactivating all third-party plugins and on-site Customization. This will allow us to investigate and assist you accordingly.

    Please note that you should take a complete backup of your site before proceeding.

    In addition, please provide your site’s WP Admin URL and credentials in the private content area of this topic, so that we can look into it further:

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Thank you for your cooperation.

    Best Regards,
    8Theme’s Team

    Avatar: Serjio
    Serjio
    Participant
    June 12, 2023 at 09:17

    I’ve deactivated all the third-party plugins and the issue still persists.

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    June 12, 2023 at 10:21

    Hello Sergio,

    We would like to request that you provide your website’s WordPress Admin URL and credentials, as well as FTP access, in the private content area of this topic. This will allow us to investigate the situation further.

    If you need assistance in creating FTP access, please contact your hosting provider.

    Thank you for your cooperation.

    Best Regards,
    8Theme’s Team

    Avatar: Serjio
    Serjio
    Participant
    June 12, 2023 at 11:28

    Shared in the private content area.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 12, 2023 at 12:40

    Hello, Serjio,

    Thank you for your response.

    We will have another specialist review your inquiry in greater detail and will be in touch with you.

    We kindly ask for your patience.

    Kind Regards,
    8theme team

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 13, 2023 at 07:43

    Hello, Serjio,

    Fixed. Please clear cache and check now.
    This fix will be included in the next update also.

    Kind Regards,
    8theme team

    Avatar: Serjio
    Serjio
    Participant
    June 16, 2023 at 06:40

    I updated the theme with a new fix and after I created a new multiplay template, HTML blocks are still disappearing.
    Another thing I found is that when I edit HTML blocks, slashes appear after saving – https://prnt.sc/8nDHVVWyI_Tl

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 16, 2023 at 14:45

    Hello, Serjio,

    9.1.7 version of the theme was released on June 12, 2023, but the fix for you was done on June 13, 2023. So the “next update” is not released yet.
    Our developers working on your site right now to fix the problem one more time. Please do not change access.
    We will let you know once it will be fixed.

    Kind Regards,
    8theme team

    Avatar: Andrew Mitchell
    Andrew Mitchell
    Support staff
    June 16, 2023 at 17:22

    Hello, Serjio,

    We have reverted the fix and added fixes for copying the default Multilingual product and “/” symbols.

    This fixes will be included in the next update also.

    Kind Regards,
    8theme team

    Avatar: Serjio
    Serjio
    Participant
    June 29, 2023 at 14:29

    Thank you! Looking forward to the update.

    Please contact administrator
    for this information.
    Avatar: Andrew Mitchell
    Andrew Mitchell
    Support staff
    June 29, 2023 at 15:12

    Hello, Serjio,

    We have updated the theme to version v9.1.8 which already includes a fix for “/”. After the update, we manually removed “/” so it will no longer appear automatically in the HTML content blocks.

    Best Regards,
    8Theme’s Team

    Avatar: Serjio
    Serjio
    Participant
    June 29, 2023 at 16:14

    Unfortunately it doesn’t work. Today I created new additional templates and after saving the multiple template the “/” sumbols are still appeared.
    Please check the private content above.

    Avatar: Andrew Mitchell
    Andrew Mitchell
    Support staff
    June 30, 2023 at 15:45

    Hello, Serjio,

    We were unable to reproduce the issue, and we have not noticed any new multiple templates.
    It is possible that we are checking in the wrong place.
    Details are in the private content.

    Best Regards,
    8Theme’s Team

    Please contact administrator
    for this information.
  • Viewing 14 results - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.