Footer block not displaying correctly - by jacobpoliquin

This topic has 6 replies, 3 voices, and was last updated 2 years, 12 months ago ago by Olga Barlow

  • Avatar: jacobpoliquin
    jacobpoliquin
    Participant
    February 23, 2021 at 22:06

    I have the demo footer static block that I have only changed the text, but it is not displaying correctly when live. the background colors are not there and the alignment of the copyrights and newsletter section are off…I checked everywhere but can’t find any reason why its not showing like it is supposed to…can you help me?

    5 Answers
    Avatar: Robert Hall
    Robert Hall
    Support staff
    February 24, 2021 at 08:12

    Hi

    You can edit the footer by going to Static Block and change it with elementor editor.

    Can you please send us highlighted screenshot of your changes along with your mentioned website URL temporary wp admin access so that we will check your issue.

    Avatar: jacobpoliquin
    jacobpoliquin
    Participant
    February 24, 2021 at 15:48

    Yes it is enabled, and I can edit it properly and show it.The shortcode is in the footer widget (didn’t change it from demo content) and it doesnt show in the pages correctly.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 24, 2021 at 19:13

    Hello,

    I deactivated SG Optimizer plugin, activated it again and footer is ok after that. So, I suppose issue was related to the plugin cache.

    Regards

    Avatar: jacobpoliquin
    jacobpoliquin
    Participant
    February 25, 2021 at 20:05

    Yes I checked and its when memcache is active…but what could cause this? I use the same settings on more than 10 sites with no problem… and if memcache is not active the website is super slow to load… I tried with another theme on a staging site with the same content and its working fine with no problem…is there any settings in the theme we can enable or things to do regarding caching plugins (i can use another one) that would make the site runs fast enough without breaking it? I mean, its clearly related to the theme since its fine with all the tests I did and Siteground premium support think the same thing…deactivating memcache is not an option with the speed drop… feels like Xstore is super heavy to run…

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 25, 2021 at 20:13

    Hello,

    You can try to enable memcache but disable Theme Options > Speed optimization > static block cache. Check if footer is ok after that.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.