FontAwesome icons and Google Fonts not working when using domain

This topic has 4 replies, 2 voices, and was last updated 1 year, 3 months ago ago by Rose Tyler

  • Avatar: tk
    tk
    Participant
    November 25, 2022 at 12:39

    Hello,

    As in the title, FontAwesome icons and Google Fonts not working when using domain, working when using direct address. What should I change to make them work? Thanks

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 25, 2022 at 13:09

    Hello,

    Thank you so much for purchasing our theme and contacting our support center.
    1/ Please provide screenshots for a better understanding of the problem.
    You can use Lightshot screenshot or Gyazo tool to make screenshot and share the link here.
    2/ Please check credentials, we can’t log in – https://prnt.sc/3C2ktSC3vAMa

    Regards

    Avatar: tk
    tk
    Participant
    November 25, 2022 at 13:21

    Sry, I now changed password to correct.

    Here’s the pic: https://prnt.sc/ZoyxJysBW83H

    I change url in wordpress setting to get domain in address bar.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 25, 2022 at 15:02

    Thanks for the reply. Please check the Private Content area

    Regards

    Please contact administrator
    for this information.
  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.