Email Meta not appearing in emails – blah blah

This topic has 3 replies, 2 voices, and was last updated 1 year, 6 months ago ago by Rose Tyler

  • Avatar: finleydesign
    finleydesign
    Participant
    August 12, 2022 at 17:28

    The WC Hook functions doesn’t appear to do anything, we add the required field and then use the customer meta value

    But the email just display the text

    [wec_order_meta key=’additional_po_number’]

    And appears like this – https://nimb.ws/cKVLSe

    Doesn’t matter what fields we select, it doesn’t pull the information, just display the hook as text

    Please, contact administrator
    for this information.
    2 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 14, 2022 at 08:01

    Hello,

    One of our technicians will take a closer look and give a reply after the weekend.
    Could you provide temporary FTP access also?

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 16, 2022 at 06:11

    Hello,

    It is shown as a placeholder, in test emails, but on real ones, it will be as it should be. Please do order and check it in hook in real email.
    P.S. whether this is a test letter can be determined by the text wc hook placeholder (this will not be shown in the real letter, but what should be according to this hook).

    Regards

  • Viewing 3 results - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.