Development Page doesnt show the image strange ?

This topic has 3 replies, 2 voices, and was last updated 2 months, 1 weeks ago ago by Tony Rodriguez

  • Avatar: Aulakh, Sam
    Aulakh, Sam
    Participant
    May 13, 2024 at 16:14

    https://dev.galacticdesignlabs.com/development/

    doesnt show the image on front end only shows its attached whats the BUG

    Files is visible for topic creator and
    support staff only.
    2 Answers
    Avatar: Aulakh, Sam
    Aulakh, Sam
    Participant
    May 13, 2024 at 16:15

    see nothing shows up why ?

    Files is visible for topic creator and
    support staff only.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    May 14, 2024 at 09:04

    Hello, @Aulakh, Sam,

    Thank you for contacting us and for using XStore.

    We are pleased to inform you that upon reviewing your site, we have found no issues with the development page. The top image is displaying correctly, as evidenced by the screenshot available at the following link: (https://paste.pics/QXGW6)

    Should the issue persist on your end, we recommend temporarily deactivating the cache plugin on your site and accessing it via a new browser session to ensure a fresh loading environment.

    If you require further assistance or have any additional questions, please do not hesitate to contact us.

    Best regards,
    The 8Theme Team

  • Viewing 3 results - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.