Burger Theme / Non responsive - by maria

This topic has 6 replies, 3 voices, and was last updated 3 years, 8 months ago ago by Olga Barlow

  • Avatar: maria
    maria
    Participant
    June 3, 2020 at 21:56

    Hi, It seems the main header logo doesn’t seem to be responsive in any devices. I can see it fine when editing in wordpress and Xstore customization dashboard , but when I enter the site in any other device (computer and mobile), the logo in the main header doesn’t show, it appears like an empty square box, actually this same empty square box appears in the Home page repeatedly visible only in mobile devices.

    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 4, 2020 at 07:41

    Hello,

    Try to re-upload the logo image into your media library and re-select it in Theme Options.

    Regards

    Avatar: maria
    maria
    Participant
    June 4, 2020 at 14:00

    Hi Rose, I already tried that but it appears the same in others devices. It only looks ok in wordpress and xstore customization.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 4, 2020 at 17:52

    Hello,

    Because image used there as Retina logo was broken (missing) http://prntscr.com/sttt8e
    I have removed it. Check now.

    Regards

    Avatar: maria
    maria
    Participant
    June 4, 2020 at 18:08

    Hi Olga thanks a lot! The Logo is fixed! .. but I still have the problem with the empty squares (or images) that appears repeatedly in the home page (total 4) https://prnt.sc/stu5n4
    https://prnt.sc/stu6td
    https://prnt.sc/stu76w https://prnt.sc/stu8ft
    how can I fix that? they appear on mobile devices as well … they are not visible through wordpress, only if I enter the site from another device PC and Mobile

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    June 4, 2020 at 18:29

    Hello,

    I suppose it’s because you did not replace domain in the DB while moving from localhost to live site http://prntscr.com/stuoi1 Images links go to localhost. So, try to re-add them all at places where it’s missing http://prntscr.com/stuu3n .

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.