Banners links not working ! niche-market04

This topic has 6 replies, 3 voices, and was last updated 1 years, 3 months ago ago by Rose Tyler

  • Avatar: Rev7
    Rev7
    Participant
    February 23, 2023 at 17:53

    Hello,
    I’m using the niche-market04 template and it seems that the banners links don’t work.
    I tried using both fields “Link” and “Button Link” with different options.
    Nothing happens after clicking on the banner or button.
    Am I missing something ?

    Thanks for your help.

    5 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    February 24, 2023 at 08:34

    Hello @Rev7,

    Thank you for purchasing our theme and for contacting our support center.

    We have checked your site and found that the Banner’s links are working correctly. We have created a video for you to view for further reference here: https://www.veed.io/view/20dfdc7a-2a63-49c6-aba5-b68bf0b851d0?sharingWidget=true&panel=share

    We have created a video to help you edit/change the button link of the banner on your test site. Please watch the video in its entirety and follow the steps shown. https://www.veed.io/view/a0bc0e02-dca3-4ecd-8795-6d467c511d34?sharingWidget=true&panel=share

    If you have any additional questions or concerns, please do not hesitate to contact us. Our support team is always available to assist you.

    Kind Regards,
    8theme Team

    Avatar: Rev7
    Rev7
    Participant
    February 25, 2023 at 14:53

    Thanks for your reply.
    Indeed the 2 first banners work but not the others:
    – the one in the left side bar with the button “Boutique”
    – in the 2nd section, with the button “Voir les classiques”

    I confirm that I did exactly what you did in the video, the link and button link fields are correctly set up with Elementor.

    The behaviour is exactly the same with the “niche-market04” template, the buttons “Get it now” and “Show now” and even those in the Seasonal Trend section don’t work.

    Thank you.
    Best regards.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 26, 2023 at 09:43

    Hello, Rev7,

    We kindly request that you ensure the option for banners with links is disabled in the settings – https://prnt.sc/VOj0Cz1-JJ6q
    Thank you for your cooperation.

    If you have any additional questions or concerns, please do not hesitate to reach out to us. Our support team is always available to assist you.

    Kind Regards,
    8theme team

    Avatar: Rev7
    Rev7
    Participant
    February 27, 2023 at 12:07

    After disabling Lazy loading (XStore Ajaxify), It works now.
    This one was really not easy to find, I mean I would have never tried this one by myself !
    Thanks for your help.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 27, 2023 at 13:10

    Hello, Rev7,

    You’re welcome!

    Kind Regards,
    8theme team

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.