A Problem with the Theme Shop Page and Custom Settings

This topic has 2 replies, 2 voices, and was last updated 1 years, 5 months ago ago by Tony Rodriguez

  • Avatar: Javier
    Javier
    Participant
    December 5, 2022 at 02:07

    Hi 8theme I have some issues with the custimization of the Shop page in XStore. I was thinking that maybe is an elementor fault, but elementor can’t edit the theme shop page properly.

    I have a list of issues:
    – First, I need to restric the default apperience to 12 product with 3 rows of 4 products each one, right now the default is 3 rows of 5 and I can’t modify.
    – Two, I need the full name of the product in the Shop page, right now there is a limit of words to show and the fully name is not allowed for any product.
    – And the last one issue, I need to remove the tag “new” on the products.

    I will provide a screenshoot with all the problems and an admin access in the private content area.
    Thank you in advance, Grettings!

    Screen

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 5, 2022 at 07:19

    Hello, @Javier,

    First of all, your site is not opening for me check this screenshot: https://postimg.cc/xXnFq3BW

    Now, let’s answer your issues.

    1- Simply navigate to the Dashboard >> XSTORE >> Theme Settings >> WooCommerce >> Shop >> Shop Page Layout >> and set the products per page you want: https://postimg.cc/4mqVSfQw then save settings and after that go to the XSTORE >> Theme Settings >> WooCommerce >> Product Catalog >> Product Per Row: https://postimg.cc/KKqZ0zn8 set it as per your need then save settings and check back to your site after clearing the browser cache.

    2- Navigate to the XSTORE >> Theme Settings >> WooCommerce >> Shop >> Products Style >> and set the product title limit as per your need: https://postimg.cc/zVqb0rrh

    3- Simply go to the XSTORE >> Theme Settings >> WooCommerce >> Shop Elements >> product Badges >> and set the “0” in the new label range see the image: https://postimg.cc/ZWGyPyKb then save settings and check back to your site after clearing the browser cache.

    Regards 8Themes Team.

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.